Qobuz works, unless I try to play it from Roon

I can play my Qobuz account from the Qobuz iPhone, and from the Naim iPhone app, but if I try playing anything from Roon in my iPad Pro it fails. It worked fine last time I tried (earlier this week).

This is what I get with every attempt. It doesn’t matter which title. I tried some I’ve had in my library for ages. Nothing seems to work, unless it’s actually stored locally on my ROCK server (i.e. not Qobuz).

So I tried logging out of Qobuz as a service in the Roon app, and logging back in. Now I get this (I removed my username for purposes of this post, but I did have it included when I tried).

You should keep an eye on this thread here.

Always best to do a search on here before creating a new support thread :wink:

1 Like

Thanks. I did search. Sometimes search sucks.

1 Like

No worries.

You will read that some have sorted the issue by restarting their core or clearing the Qobuz cache in Roon. Some had no joy with either.

If none of the above will work for you, you will have to wait for support to pick this up and see what has gone wrong. Not the first nor the last time this will happen.

I mounted my server (it’s a NUC running ROCK) and deleted the caches. Now it seems to be working. Thank you.

2 Likes

Excellent and you’re welcome :slight_smile:

1 Like

II am in the US and my Qobuz is working via Roon normally!

I’m in Oz, no issues with Qobuz and Roon. Good luck

See above. It’s resolved now, for me anyway. Thanks. It’s apparently an issue affecting more users than just me.