Radio functionality problems

Core Machine (Operating system/System info/Roon build number)

Roon 1.7 / 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

There is a Radio functionality problem that has been present ever since the incorporation of the new radio pages in Roon (I forget version/build numbers).

Since this time, when selecting a radio station saved in “My Live Radio” and then switching back to another music source (local stream or Qobuz, etc.)…going back to the “My Live Radio” page systematically shows an empty page with no radio stations listed. This is an absolute error and has been this way since day 1. Solution is to close roon app on iPad, relaunch and then access the radio page to find everything intact. I had just accepted it,

NOW there is a new creative development. When switching between saved radio stations within the same “My Live Radio” page we get a new screen indicating " station no longer exists" when it damn sure does exist. Worse yet, when selecting a different radio station, right before it plays, there is a brief screen flash of this “no longer exists” screen and then the station will play.

Clearly, something goofy is going on with the Radio station functionality in Roon.

Yes it does exist!

Hi @anon20693046,

Can you please provide a screen recording of this behavior where you reproduce these steps?

I tried these steps on my end, but was not able to make the issue occur for me, having the video should clarify better on the exact sequence. Please upload screen recording to Dropbox / Google Drive / ect. and post a link, here are screen record instructions:

1 Like

Although somebody must be laughing, I find no humor in this:

So, ahhh, excuse me, where did my radio stations go?

How about this one, also very humorous:

OK, no need to but will check anyway…Fiber connection - 940 Mbps down and 399 Mbps up…What so that’s not fast enough? LOL.

Hello @anon20693046,

Thanks for sharing those screenshots! Can you confirm that this issue only impacts the iPad or are other Roon Remotes also impacted by this behavior?

Can you provide some more details regarding your network setup? Since you are getting networking errors, we should start to take a look to see how the Core + the iPad communicate with each other.

Hi @anon20693046,

I just tried this radio station on my end, and I am not having any issues with starting playback.

I suspect there is a networking issue involved here, but unless I receive the setup information I requested from you, it will be difficult to know where to troubleshoot next.

If you wish to look into this issue further, please provide the more information regarding the followng details:

  • What Operating System are you using?
  • What is the model/manufacturer of your networking gear?
  • How is the Core connected, over Ethernet or WiFi?
  • Does your network follow the guidelines from our Networking Best Practices Guide?

I’m having this same problem: almost all radio stations come up with “Station unavailable / Station no longer exists”. I have rebooted everything in sight, to no effect.

I am using Roon 1.7 (build 610) from a Samsung tablet that accesses the core on a desktop computer running Debian 10 (Linux). The audio zone is an NAD C368 DAC amplifier with a BluOS 2i module. All of the connections between the router, the desktop, and the amplifier are wired. I use the TIDAL streaming service.

1 Like

4 posts were split to a new topic: Radio Stations Missing?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.