Rebooting & Power off on Rock is broken

Core Machine (Operating system/System info/Roon build number)

Rock OS Version 1.0 (build 227) stable
Version 1.8 (build 778) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Not important

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Not important

Description Of Issue

Because I have issues with hanging remotes, content not loading, i wanted to reboot my Rock Nuc. But it does not work. It tells me it’s rebooted in a few milliseconds but i did not reboot. I tried it many times, remotes still work, uptime is still on 34 days. After this, I tried to power off the machine and turn it back on. This does not work either. It does not power off. I used the options on the ip of the device where a small micro http server is running.

This is a known issue that has not yet been addressed…

I already thought it had something to do with the cd ripper I used a week ago. Thanks for the update.

2 posts were merged into an existing topic: Even under 1.8 CD ripping problems

Hey everyone :wave:,

I wanted to thank you for discussing this topic in the manner that you do. Since @Geoff_Coupe (thanks!) has shared the main thread on this issue, I’m going to close this one in the meantime. Your posts have been moved to that thread.

Thanks for keeping us updated :pray: