Remote connection failed

All of a sudden roon won’t connect AT ALL.
Usually it connects within 10 sec, but now it won’t connect at all.
I tried to reboot, fiber box, router, synology my lumin streamer, but nothing helps.


Hello @Thomas_Larsen,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Is this behavior occurring with all reamote devices or just one?

But it has worked The last 6 months…!!
It fails with both iPad/iPhones

I got a fiber connection and then to my router and with synology connected to the router.
From router a cable to my streamer.


Thanks for the info, @Thomas_Larsen.

Can you confirm that the remote devices are able to see the Synology over the network? If you use an app like Fing that scans the network is the Synology seen?

Yes all remotes can see network, and I can stream music if I use lumin app, so everything is fine… except Roon

Hi @Thomas_Larsen,

I have enabled diagnostics on your account so our technical staff can get some more insight into what’s going on here. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Sounds great but what if my core doesn’t get active… I tried all day now

Can i somehow enter roon core on my synology and reset something to make it work again?

I’m about to throw everything out the window right now… argh

Hi @Thomas_Larsen,

You have my apologies for the continued troubles here. I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on. Frequently with reports like yours we can still enable diagnostics successfully, but unfortunately that didn’t work here.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Hi Dylan

Well i tried re-installing roon on my synology, and now it is running, but it’s really slow and it’s using almost 2gb RAM and it’s not even playing any music, and I don’t use any dsp settings, is that normal?

I got the log files as a zip and think you need to see them and maybe you can see what is going on.
Do you hab a Dropbox i temporarily can log in to? That’s a lot easier than me settling one up?


Hi @Thomas_Larsen,

Can you elaborate on the slowness a bit here?

Is it the UI on the remotes that is slow? Is it slow to start playback?

What is the exact model Synology that you’re using? Is Roon installed on an SSD?