Remote connection fails after yesterday’s update

Roon Core Machine

NAS Qnap

Networking Gear & Setup Details

Ethernet connection

Connected Audio Devices

Meridian reference 908.3

Number of Tracks in Library

20,000 tracks

Description of Issue

After hitting update dialogue box that appeared on Roon app, my iPad and iPhone will not reconnect to core. I have rebooted core and devices multiple times without success

Have you updated your Roon app in the QNAP as the new version is required?

Hey, @Jeff_Saal thanks for letting us know, so sorry for the trouble here.

After updating to Version 1.8 Build 846 on the QNAP NAS device, are you having any trouble accessing RoonServer?

If RoonServer is not starting as expected, could you provide us with some more information as to what you see when this happens? Is it hanging on the “looking for Core” screen or are you having trouble accessing any Local Files in addition to the remotes not connecting?

Thank you! :pray:t3:

I updated Qnap firmware and Roon on the NAS, still no luck, message looking for core remains
Qnap TVS 471

Have you updated today to build 850 which is now the latest and greatest?
I have seen from other posters that doing so appears to have helped.

Yes. I did. Still not working

Updated Roon software on NAS, and updated NAS firmware. I then signed off previous core by deauthorizing and setup new core per ROON setup. Then after a few reboots, the system is back up, and running well.


A post was split to a new topic: QNAP Update - Not able to connect to Core

Same problem

Forst Roon lost mine Devialet 200, after Some time
“Cholesterol Youri Roon core”

It’s ment Choose

Hey @Riku_Kobayashi I have moved your post to it’s own thread so that we can better assist you.

@Joop_Mengde Could you please make a post to the Support Forum with more information about the issue you’re experiencing? Please be sure to add the requested information about your setup when making the post so that we can better assist you. Thank you!

Since the initial user’s issue has been solved, we will be closing this thread. Thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.