Remote issues, Roon not listed in FIrewall [Resolved]

@support Due to a series of computer hassles, I am installing Roon on my third computer (having returned the prior two). Everything went smoothly until I tried to get the remote function via my Ipad to work. It did not work initially. No big surprise. It had not worked initially on the other two computers either. But this time when I went into the Windows Firewall to allow Roon in, Roon was not listed as a program for the inbound items (it had been on the prior computers). So I have no idea how to solve the problem. Roon works fine on my computer. Suggestions?

Hi @diver110 ---- Thank you for the report and sorry to hear of the troubles. Can you please provide me with a brief but accurate description of your current setup as here so I have a better understanding of what you are working with.

Lastly, if you were to temporarily disable your firewall completely, are you able to connect via your remote? Furthermore, are you running any antivirus application? If you are, I would recommend temporarily disabling that as well while testing.

Looking forward to your feedback!

Well, I got it working. McAfee came with the computer. I removed it and Roon and reloaded Roon. Firewall now looked okay, but Ipad remote still did not work. So I also deleted and reloaded Roon on the Ipad. Presto, it works!

1 Like

Thanks for the follow up @diver110, happy listening!