Remote PC - private zone issue w/ Android remote

My main library is on my PC in my office and I have a dedicated PC in my listening room. All of the zones on the listening room PC are showing up as private. Consequently, I can’t connect the Android app; the zones are not visable. Yes, this PC is set up to connect to remotes.

I have the listening room’s PC audio setup the same as the PC that my main library is on, so I don’t think that is the problem.

Why is Roon setting these zones up as private and how can I configure it so it won’t? Thanks.


Let me understand this:

  1. PC1 : Office, Core
  2. PC2 : Listening room, Remote
  3. Android tablet: Remote

Remotes can only have private zones. You either need software RoonSpeakers (not yet available) on PC2, or you need to swap some stuff around. Options:

  1. Run your Roon Core on PC2, and connect it to a network file share (SMB) on PC1 – no Roon needed on PC1 then.
  2. Run your Roon Core on PC2, and connect your files to it via a USB disk or something. I dont know where your files live – no Roon needed on PC1.
  3. wait for RoonSpeakers and run RoonSpeakers on PC2 – no Roon needed on PC2 then.
  4. what endpoints do you have? If their network stuff is supported by Roon, then just have them speak directly to Roon on PC1 – no Roon needed on PC2.

I’m guessing #4 doesnt apply to you, because your endpoints are USB, and what you probably need is #3.

Thanks Danny. All my files are on a NAS connected via LAN to both PCs and I’ve mapped the drive. So it looks like I need to run Roon Core on PC2 until RoonSpeakers comes out

Is the problem that the Roon Android Remote App will only control the Core Installation? If so, then the Remote App should be updated to be able to control any Remote. Or am I missing the point?

@Rugby You are missing the point, but only because it hasn’t been explained properly :wink:

I just wrote up that explanation: Zones and Private Zones