ROCK CD ripper not working

@support

Core Machine (Operating system/System info/Roon build number)

Rock latest build

Description Of Issue

Managed to Rip a cd the other day now it’s locked up and won’t rip any more. Rock UI says last rip was successful and won’t eject or clear itself. Not rebooted core yet. But I believe this is a bug introduced in the latest version as others had same issue.

2 Likes

Reboot has done nothing still stuck. :frowning:

Hi @CrystalGipsy,

Thanks for the report!
Can you please let me know:

  1. What was the last successful content which was ripped?
  2. What is the name of the new content which was failing (album/artist name)?

Last album ripped was Oasis Definitely Maybe, I can’t rip anything else tried about 10 different CDs. Cd loads and appears to read on then Rock does nothing. Can’t eject cd either.

1 Like

Try a power cycle using the power button on the NUC (hold the power button in for more than 5 seconds to power it off, then briefly pressing again to power on).

1 Like

Thanks for the info @CrystalGipsy, I’ve tried to enable diagnostics on your ROCK, but it looks like the log report isn’t coming through, maybe your ROCK is powered off? Can you please send me a manual set by using these instructions?

Its not powered off its on 24/7 my forum email is not my Roon account email.

Powered it off at mains and it looks to have cleared it for now. As its started to rip the cd that was in the drive now.

Looks like the webui is not rebooting.

It seems as though a ROCK/NUC (and Nucleus) can get into a state where CDs don’t get ripped, pressing the power button briefly won’t shut the unit down, and the Web Administration page stops working - the CD Eject button doesn’t work, and the Reboot button doesn’t reboot the unit (even though it says it has).

Yet another bug on Rock. Last two have not been very reliable.

And it’s stopped working again after 1 rip.

Looks like the log report came in overnight, so logs are in @CrystalGipsy.

Let me get this over to QA at our next meeting, I saw a few similar reports so we can open up an investigation.

1 Like

Hi support just wondering if we are any nearer sorting this problem out. Got a batch of newly acquired CDs I want ripping.

Hey @CrystalGipsy,

Spoke to the team about your report today, we’re still looking into this.

A post was split to a new topic: CD Ripping No Longer Working At All

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.