Roon 1.4: Can't Connect Remote to Core

I just upgraded (Core on a QNAP) and now I get this :

I select connect to core, it shows my Core Server, I select it and I’m back at this Dialog…

I’ve tried reinstalling in my QNAP but still the same issue , so currently Roon is broken for me.

Hi Mike,

I moved your posts to @support.

In the screen above, it appears that Roon on your Mac thinks you selected it to run as a Core. What happens if you click Oops, I meant to run as a Remote Control?

Cheers, Greg

1 Like

Does 1.4 need different ports? Just wondering if that’s causing my issue

Replying to flag this thread for your attention @Mike_Ormerod

@Greg -It shows the core page, I select my core and then it takes me back to the above authorization page.

I just unauthorized my core to re-add it but now Roon can’t find it. Hence my question about ports.

Do you recall if Roon Remote on the Mac was updated to version 1.4 yet?

Better get @support involved here.

Cheers, Greg

I’m currently trying this from my iPhone X which is 1.4, but yes my Mac is also 1.4 and so is the Core

Hey @Mike_Ormerod – can you confirm that you rebooted your QNAP?

I took a look at our licensing server, and everything looks how I would expect. My recommendation would be to reboot the QNAP, uninstall from the iPhone, and then reinstall on the iPhone again.

If that doesn’t get you past this screen, let @support know and we’ll take a deeper look here. Thanks!

1 Like

I did a full re-install initially after the update didn’t seem to work. I left the Core running while I went for dinner and now everything seems to be back to normal, so I’m not sure what went on, but I seem to be back in business. Thanks


This topic was automatically closed after 20 hours. New replies are no longer allowed.