Roon 1.6 update failed [Solved - Rebooted Core]

Hello @support. After a 1.6 update on a Windows 10 PC, roon now fails to load.

  1. After the update roon immediately shut down and did not restart.
  2. I tried restarting a few times. Nothing happens at all. Roon just refuses to start.
  3. Downloaded fresh copy from web-site, and re-installed. Same problem. Roon will not load.

I have two roons. This one is a fallback travel roon with a subset of my main library on a laptop. Mostly I use it to chromcast endpoints on the road. At the moment I am using it to a chromecast endpoint to powered speakers as the other roon is on a 4 year old fanless 3i selfbuild that has failed. So at the moment I have no roon at all.

In task manager roon seems to have loaded at least partially. But no client loads on screen.

I have also tried temporarily disabling anti-virus. No change.

Have you tried uninstalling and then re-installing Roon (rather than simply re-installing)?

During the uninstall you should get the option to retain your settings. Try that first, but if that doesn’t work, it may be that your database has got corrupted, so then you would have to delete your settings during the uninstall, and then restore from a backup once Roon has been re-installed…

How do I uninstall?

Windows 10 Settings - Apps & Features - scroll to Roon - click and then click Uninstall.

Thanks. Same problem after uninstall/install. I can see roon in task manager but the client will not load.

I should have a backup somewhere (no idea where). I will copy the roon directory somewhere just in case. But I guess there is no point if it is corrupt and try a clean uninstall/install.

A post was split to a new topic: Unable to update to 1.6

A post was split to a new topic: 1.6 Update does not progress

Ok. Good job I was cautious and decided to copy the roon directory to an external USB drive. Whilst that was happening the roon jelly fish popped up and finally the rest of roon with my library intact.

I restarted roon at least half a dozen times and reinstalled twice. I wasn’t counting but roon was probably working in background for a hour or so before I finally saw the reassuring jellyfish. I don’t know how many others will panic and do something they regret because there is no feedback that the update is proceeding normally?

This laptop is an 18 month old i7 with 16GB ram and 1TB disk. I am using it for work, for roon, so there are a lot of apps and not much disk space left. I wounder if paging had something to do with it?

Ugh. Only its mother would love that footer. It looks like grey old man’s shoes that Echo used to make. :astonished:

Hello @tripleCrotchet,

Glad to hear that you’re up and running again! I would say that the disk space may have been a factor here but happy that it sorted itself out.

– Noris

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.