Roon 1.7 (Build 536) Auto Sleep feature not working properly


With latest build of Roon, auto sleep feature works ok when I set sleep to 30 sec, 5 min, 3h etc. But I can not revert to “Never”. When I try to set “Never” and click Save, setting is not preserved and last setting is applied, eg “3 hours”.

Best regards,

Confirmed here

What device is having the issue. With my Squeezebox devices I can set it back to Never.

It seems to be a user interface issue, the same as here: DEVICE SETUP - Buffer Size. Something is wrong in the code in the control area of the events generated by the pull-downs and of the on-change events of the values in the field.

I have the issue with Devialet D200 as well as HQPlayer zone (also considering that AutoSleep should not be available in HQPlayer zones). Changing remote does not help, I have tried MacOS, Windows, and iOS. Core is ROCK.

NB: I can set back to Never and save, but when I reopen the settings it has not been considered, I am back to the previous setting.

Hello, no problem to go back and forth with the auto-sleep setup with a dCS Vivaldi Upsampler.

I’m also using HQPlayer zone, maybe that’s a source of problems?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.