DEVICE SETUP - Buffer Size

Core Machine (Operating system/System info/Roon build number)

OS: Version 1.0 (build 186) stable
Server Software: Version 1.7 (build 528) stable

ROON Remote
Windows 10 Pro 64-bit, Version 10.0.18363 Build 18363

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Not relevant.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Not relevant.

Description Of Issue

DEVICE SETUP: After changing “Buffer Size” from “Default” to any other value, when trying to set back “Default” value, this is not possible. When user clicks on “Default”, application is not setting this value (current value remains the same).
This is happening on Windows remote only, for any device. It is working fine on Android remote. I don’t know about other remotes (iPhone etc.).

Restarting ROON ROCK, ROON Remote or Windows doesn’t help.

Hi @DanielAvasilichioaei,

I just gave this a try on a Windows 10 remote connected to a ROCK Core and things worked okay on my end. Can you record a video of the issue you’re seeing and share it here? This should help us understand what might be happening.


Here is the movie:

On this occasion, I saw that things had become… different. Now I have one DAC to which I can replicate the problem, and one that I can no longer replicate (can be seen in the movie). Moreover, now the behavior is the same in all ROON Remotes - Android and Windows. There is no more difference between Android and Windows.

I am absolutely sure that the first time I tried, the behavior was the one described in the support request. I set both DACs to “Default” using Andorid. In fact, it is also seen in the movie that the DAC Devialet was initially set to “Default”. If it had been the same situation as the first time, then I couldn’t have set this value.

Now I can no longer set it to “Default” from any ROON Remote. I also tried power off and on for DAC, as well as deactivating and reactivating the audio device in ROON.

I reported this same issue on September 2018. It hasn’t been fixed yet.

Seems to be a random behavior. I’m sure I never had problems using “Default” value in the past (2018 + 2019). On the other hand, I see that @Petri faced this problem during september 2018.

Hi @DanielAvasilichioaei,

I tried to access the link yesterday and again today and the video isn’t showing up for me. Can you upload it to this link?

Done, video uploaded.

Thanks, @DanielAvasilichioaei. I’ve passed that video along to the team for investigation.

They’re also hoping you can do the following since we haven’t been able to reproduce in-house:

  1. Reproduce the issue one more time and make a note of the time it occurs
  2. Use the directions found here and send us over a set of logs using the same link as before
  3. Respond here with the time the issue occurred in step 1

We’ll then review the logs for this issue.


Done, log uploaded.
The time the issue occurred:

  • Local time: 20:24
  • Roon log time: 17:24

Great, thanks, @DanielAvasilichioaei! I’ll get this to the team for analysis.

Are there any news regarding this issue?


This bug is back on the current Roon version.


Does anyone in Roon handle this request for support?..

Hi @DanielAvasilichioaei,

I checked with our team on this — We don’t have any specific updates we can provide just yet, but our team is continuing to investigate.

We haven’t been able to reproduce this in-house so far, so the QA team things this is likely device-specific. Can you confirm the models of the audio devices you’ve seen this occur with? Can you share a screenshot of Settings > Audio for both of them? I’ll get this over to the team to aid in their ongoing investigation.


It is the same device as last time: Devialet Expert 440 Pro.
This bug was fixed in the past, but now is back.

And screenshots…

Thanks, @DanielAvasilichioaei. We are looking into this.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.