Roon 1.8 (Build 880) Feedback Thread

Luckily for me, but obviously not for many other users, the update doesn’t seem to have affected me…apart from needing an update for my Fire tablet controllers. The statement from Roon is a little bit defensive imho. As Saturn94 mentioned, it does not appear to help anyone with the ‘corrupt database’ problem. Having worked in a customer facing Quality Management position for many years I find the general response from Roon staff as far too casual.

This issue cannot do anything positive for the reputation of the product and I can Imagine the Marketing people are currently pulling their hair out because of all this negativity.

1 Like

That’s what I would do if I had a huge database with years of work that had gone into it. I would even be tempted to buy an inexpensive laptop to try it before risking my database. But then, what to do if it fails??

Yes; only this won’t help in the long run, as you can’t keep Roon indefinitely on an old version. Even if a user tests his backup now and finds that there is corruption, he at one point will be forced to update his Roon Core and start from fresh, if there’s no consistent and working older backup…

Unless the database repair works that has been posted in a couple threads here.

1 Like

Remember that just because someone wrote something on Wikipedia at some point in the past, it doesn’t necessarily mean it’s still true today.

18 posts were split to a new topic: Search for Handel Returns Mozart as Top Result

Agreed, but given the current situ it may be an issue still :wink:

1 Like

roon gives me a blank page

and, wait, wait i’m loading

Good point. At some point I’ll have to update. But perhaps waiting may buy some time in case Roon comes up with a solution later?

I’m not sure how I would test 882 using another computer without messing up my current setup (I have a Windows 10 PC set up as a remote. Core is on my Salkstream III streamer).

Agree 100%!

Update to 880 went really smoothly (Linux Mint 20.2 Core) and besides the “uh oh” moment when the Play store didn’t have updates for the Control points - those updated within a couple of minutes - no issues. Even the Pi 4b endpoint running VitOS which isn’t that intuitive managed to update.

System is running really well. Thanks Roon Team.

Since there’s now a “Positive Feedback Thread”, should this become the negative one?

#confused

1 Like

I think this is the bi thread.

5 Likes

Kevin, how was the corrupted database issue solved in Build 882? If so many were corrupted, they are still corrupted. Did you simply turn off the “on-the-fly” integrity check or some other solution?

1 Like

My general approach to updates is to wait a month or two for the bugs to be worked out. When I launched Roon yesterday I was asked if I wanted to perform the update. I politely clicked no.

Today when I launched Roon, it informed me the update was complete and that it needed to update the database. There goes my time honored strategy, right out the window!

The good news is the 2020 M1 works normally with Roon, no issues.

1 Like

Which of these choices do you have set? It’s separate for each device.

I’m not familiar with them but got 33 albums, all from Tidal and Qobuz, when I just now did a search.




I don’t know. What build are you on? Build 882 was released today and that’s what I’m running. But, I have never had any issues with Roon, Tidal, or Qobuz in 2 years. I can’t explain it except I only stream with no music files of my own, if that matters.

Never heard of Andrew Bird either, but a search turned up 36 albums.

I tell you that I have never had any issues to tell you that Roon is a great, very robust product and works very well for most of their 250,000 customers. Yes, some have problems, but it is a relatively small percentage. There is always a reason. Build 880 did have some problems which Roon has quickly jumped on with build 882. Many issues have to do with the customer’s network. Since you are new, and I don’t know how new, maybe you have some settings that need to be changed, IDK.

You made this false statement: “the search doesn’t work at all, it seems to be ignoring anything online”

1 Like