Roon 2.0 - Isssue with Antipodes server

Thanks for your kind help.
Seems after multiple reboots of the Core it became stable.
Now the ARC thing…will check the link you shared.

1 Like

I have a NUC running Roon 2.0. My office MAC is not compatible. Can I run 1.8 on the MAC and 2.0 on the NUC? I dont wan’t/cant afford a new computer when this one does everything I want apart from run Roon.

No. Everything must match. If you can’t upgrade the Mac. Then the new 1.8 (Legacy) version will be your best bet.

Ok thanks, that’s a bummer