Roon and Tidal Today [Resolved]

I can’t get Roon to work with Tidal today.
Is there an issue on your end with Roon’s connection to Tidal.
I can access Tidal directly with the Tidal Windows Software.

Hi @Jolly_Wykoff ---- Thank you for the PM. Typically we try to handle any support related questions on the “support” thread of community so other users have access to any information or troubleshooting advice being shared, should it provide useful to them as well. Would you mind if I made this a public topic and we can continue from there?

Furthermore, If you have not already, I would recommend trying the following (in this order):

  1. Try power cycling the device hosting your Roon core

  2. Try deleting your TIDAL cache.

If either of those tips do not yield a positive result:

  1. With the application not running … would you mind going into the database on your Core and deleting this file:


If you are unable to locate the ‘tidal_account’ file:

  1. Confirm that your TIDAL account is still active, as suggested here.


thanks for the quick reply. Yes, by all means make it public.
Does this happen very often?

Thanks for the follow up, @Jolly_Wykoff! Appreciate you allowing me to make this a public topic :sunglasses:

How did the troubleshooting exercises, mentioned above go?


None of the suggestions worked.
I rebooted my machine. no luck
I Deleted the Tidal Cache (if I understand correctly that is “C:\Users\me\AppData\Local\Roon\Cache”. I deleted the contenets of the cache folder. Was I supposed to delete the actual cache folder all together?

I deleted the “C:\Users\me\AppData\Local\Roon\Database\Registry\Core\Tidal_Account” file.

I confirmed my account is still active. I can run the windows Tidal software and play albums on Tidal.


Just for the heck of it, I went back and deleted the actual Cache folder. No Joy.

I figured it out. In my Windows 10 Playback Devices, I had uncheck “use exclusive mode” in properties\advanced. When it was unchecked and I went into roon to configure the Playback device for the system output. I noticed that the channel layout was greyed out and I could not select anything.
As soon as I checked the “exclusive mode” in the windows playback device\advanced menu, roon suddenly had access to 2 channels. Just what I wanted.
thanks for your help.