Roon app cannot find my micro rendu (not listed in audio devices)


I have just signed up for a 14 days trial and … after 4 hours of battle, I am still not able to see/select my micro rendu in the Roon app on my iPhone. I can select the iPhone to play music from my Roon Server, I can also select an Apple TV connected to my network, great but what I want to do is to use my micro rendu as a Roon client device and play my FLAC files on my DAC in my main music room.

Now, what is really bizarre is that I can see the micro rendu on my network: it shows in the list of devices connected to my gateway, I can see it on the page that show my core and the micro rendu, I can ping the device (IP address) just fine… but it does not show as a music device in the Roon app. Needless to say that Roon is pretty useless to me if I cannot use it to play my music files. I was sort of excited since I heard many good things about Roon but if it takes days of debug to simply find a device and select it, I might go back to basic attached network player, ugly interface but at least I can play my music on my McIntosh-based system.

Here are the network and version information, in case it helps:

Music Servers 1


[ Manage]

Version: 2.7
Model: sonicTransporter Audiophile
IP Address: []
MAC: 9C:5C:8E:D2:BD:FF

Network players 1


[ Manage]

Version: 2.7
Model: microRendu
IP Address: []
MAC: D0:63:B4:00:E0:BD

Also here is the DAC information that I can see (and verify it is correct) from the DAC diagnostic option for the microRendu device:

Your DAC has been unmuted and set to max volume.

DAC Diagnostics

This is a list of audio output devices attached to this player.

[ Refresh Status]

USB output

[Set DAC to MAX volume]

DAC description: McIntosh Labs USB Audio 2349:03e8

Diagnostic information for this DAC

McIntosh Laboratory McIntosh Labs USB Audio at usb-ci_hdrc.1-1.1, high speed : USB Audio Playback: Status: Stop Interface 1 Altset 1 Format: S16_LE Channels: 2 Endpoint: 5 OUT (ASYNC) Rates: 32000, 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us Interface 1 Altset 2 Format: S24_3LE Channels: 2 Endpoint: 5 OUT (ASYNC) Rates: 32000, 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us Interface 1 Altset 3 Format: S32_LE Channels: 2 Endpoint: 5 OUT (ASYNC) Rates: 32000, 44100, 48000, 88200, 96000, 176400, 192000 Data packet interval: 125 us

Status: Unknown (status not available when device is not playing)

Simple mixer control ‘Master Clock Validity’,0 Capabilities: pswitch pswitch-joined Playback channels: Mono Mono: Playback [on] Simple mixer control ‘Main Feature Controls’,0 Capabilities: pswitch pswitch-joined Playback channels: Mono Mono: Playback [on]

I am borderline losing my mind… I can play music from the music server from 10 different end points in the house, the only one that is not working is the Roon / microRendu that is obviously, the option I picked to play music on my main system.

My trial period is only 14 days so I would really appreciate all the help that I can get because I do not see how I could subscribe to Roon service if I cannot play any music on my main system.

Thanks again !


PS: also, I had to edit my post, impossible to put more than two links as a new user… quite unfriendly.


Some additional information, that makes it even weirder…

So, I downloaded the Roon app on my MacBook Pro and I managed to see the microRendu listed in the audio section. Great, I enabled it. Wonderful, except… I cannot play a single track. Every time I try to play any track from any album or artist, I get an error telling me that “Playback was interrupted because a track failed to load. Too many failures, stopping playback” and what is extremely weird is that I can play any track from a VLC client on my AppleTV, on my iPhone or on my MacBookPro so… this is not a network issue because there is no way I could play those tracks.

I double checked and on the page, I can still see the DAC on the microRendu page, and I run a diagnostics, everything looks fine, just… I can’t play any music.

Any suggestion?


Unplug and Restart the microRendu. Confim your MacBook Pro Roon Core is connected by hardwired ethernet cable. NOT Wi-fi.

assume you have the Roon option active on the uRendu. you also need to have the DAC on and connected I think to have roon see it.

Already did that twice, no change. Also I am not using the MacBook Pro as a core, my core is the sonicorbiter music server. I use the MacBook Pro as a client device, running the roon app. It works fine except that obviously music quality is horrible on those MacBook Pro speakers.


1 Like

And yes, the Roon option is active, I also tried the squeeze box option with squeeze box support in the Roon app. No more success.

I just do not understand why I can play flawlessly any music from that VLC client on the AppleTV device, or from my phone, or can play all the FLAC files from the Oppo 95 just selecting a file and playing it. Obviously the UI is terrible but that is quite… bothering.

Hello @David_Mraihi, my apologies for the trouble here. Are you able to play local vs streamed content to the micro rendu? Next time the issue occurs, could you please reply here with a timestamp (the date and time you encounter the issue) and the track you attempted to play at the time so I can enable diagnostics for your account?

3 posts were split to a new topic: Can’t see microRendu

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.