Can't see microRendu

I’m having the same issue. Roon can’t see the microRendu using any method or power cycling. SonicOrbiter and my other network tools see the MR just fine.

Hey @Steven_Moe,

Thanks so much for letting us know that you’re experiencing a similar issue to @David_Mraihi. We’d love to help, albeit much later than we had hoped - please, accept our sincere apology for the delay :pleading_face:

If this is still an issue, could you please share some more details about your setup as explained in this post?

Thanks in advance :pray:

The microRendu is active and stable on the network. It’s tethered to the Comcast router. I had to set up a 2011 MacMini as my Core, so I could Ethernet connect it to the same Comcast WAN router.

My previous Core was a 2014 MacMini with an external Linear Power Supply. That’s wifi-only connected only in the master bedroom (a barely separate wing of the house that has connectivity issues). I’ve got it now running Roon Bridge. It works as a Roon Remote, but can’t play from its own local outputs. I’ve tried restarting everything and switching wifi networks. It’s not functioning as expect for a Bridge or Endpoint.

Hi @Steven_Moe

What kind of DAC do you have connected to the Rendu? Is the DAC currently powered on? For bridge devices like this, they’ll only show up in Roon if a DAC is connected and powered up.

1 Like

The Rendu is working great. I moved my Core so it and the Rendu are ethernet connected to the WAN router. But this leaves my former Core stranded where it was on wifi only. Roon only acts as Remote on that MacMini. It would occasionally work as an Bridge or Endpoint before, but now it doesn’t see its own output even when the DAC is on and able to play non-Roon sources like Amazon Music.

Hi @Steven_Moe

Apologies for the misunderstanding. Can you try completely reinstalling Roon on the old Mac, including the database? Instructions for removing the database can be found below:

  • Close Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder

That improved my Roon Remote connection. I got an error page before.

I still can’t get Roon to see my local DAC. Other apps and the MacMini see the Singxter output just fine.

Hi @Steven_Moe, do you have a firewall or antivirus running at the moment? If you disable them is there any change?

I would also suggest you reboot the mR and verify / restart the Roon program inside the mR.


There are some good troubleshooting tips in the FAQ


A post was split to a new topic: Can’t see Micro Rendu