Roon app lost connection to core

Core Machine (Operating system/System info/Roon build number)

ACER Aspire Z24 running Windows 10

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Eero router feeding into TP-Link AC750 WiFi Extender

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

MicroRendu into a Holo DAC via USB

Description Of Issue

Windows and MicroRendu are on the same 2.4GZ network coming from the TP-Link extender, as is my Pixel 2 phone that has the Roon app. This system has been running fine for about a week. Today, however, the app is no longer recognizing the Roon core on the Acer. A message on the app states “Waiting for Remote Core…” with no resolution. All relevant devices are on the same network, along with one laptop, but nothing else. I’ve tried uninstalling and reinstalling the app, but there is no change.

Have you rebooted everything including the router?

Hi @Ben_Lefebvre,

Sometimes range extenders do not pass multicast traffic through properly and multicast is required to function properly for Roon to work.

If you try temporarily connecting the Core, your MicroRendu and your remotes to the primary router, do you observe the same behavior?

I’m not able to put them all on the primary router, as the Microrendu requires an ethernet connection but is in a completely different room as my audio set up.

Hi @Ben_Lefebvre,

If you temporarily put at least Windows and Android on the primary router, are you able to establish a connection? What if you click on the “Help” button that appears after waiting 60s on the choose your Core screen, are you able to manually specify the IP of your Core and connect that way?

Putting Windows and Android on the primary router has solved that problem. Thank you. Now having difficulty with Tidal (the “Tidal media is loading slowly” problem.](Error: Tidal media is loading slowly). Now working on solving that issue.

Thank you,

Hi @Ben_Lefebvre,

What is your network download/upload speeds? You can use to check.

Does the same issue happen if you try outputting to your PC’s System Output zone (the internal speakers)?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.