Roon can see the SONOS end point, but can not stream to it [Resolved]

SONOS appears to be attempting to work but does not play audio. I’m new to roon

Hi @william_belcher ----- Thank you for the report. In order for us to accurately evaluate this behavior you are experiencing, may I kindly ask you to please provide the following information to me:

  1. An expanded description of the issue you are experiencing. The more detail you can provide the better.
  • Are you noticing any patterns or behaviors that cause this to happen?

  • Is this issue isolated to Roon only?

  1. Please describe your current setup as seen here.

  2. Please describe your network configuration / topology as well as providing insight into any networking hardware you are implementing. I want to have a clear understanding of how your device are communicating and what tools are being used to make those connections possible.

Looking forward to your feedback!

Eric, I ran across an issue that I have since resolved. This may be causing issues for others that are new to Roon/Sonos. I setup Sonos while my Core (iMac based) was using an IP address of x.x.x.35. Roon could see the Sonos but not play to it. The Sonos app had no issues.

I moved my Core to another address trying to diagnose the problem. Subsequent patches were issued for Roon that did not resolve anything for my situation.

I noticed in the Sonos app it was trying to play Roon.wav. I pressed play and received an error saying it could not reach x.x.x.35 on port 9531. I eventually discovered that this was the original address of my Core. Set the Core back to x.35 and it has worked since.

It appears the Roon.wav build is not being updated with a change to the Core.

Hope this helps.

Forgot to tag @Eric

Hi @Les_Smith ---- Thank you for the follow up and sharing the resolve with us. This information is very appreciated!

Happy listening!