Roon can't connect to Zenmini Core since update in late Jan 24

Roon Server Machine

Zen Mini Mk.3

innuOS 2.5.1


SERIAL NUMBER2200000018433

Networking Gear & Setup Details

Belong 4353 Modem
Zenmini connected by router by ethernet cable

Connected Audio Devices

RCA analogue connection to amp

Number of Tracks in Library

40,000 tracks +

Description of Issue

SInce the Roon update in Jan 2024 the Roon app will not connect to the Zenmini. The Zenmini works fine via Innuos Sense app as a stand alone and plays tracks perfectly well.
Nothing else has changed.
I’ve added screen shots
Apologies for technical illiteracy

It looks like you may have to start the Roon server on the Zen Mini. I don’t know how to do that, though. Maybe someone else does here or may have to ask Innuos support, or the many people who have this product in the Innuos forum room:

Hi @Phillip_Bird,
Thank you for your patience while we worked through the queue. Are you still having problems connecting to your Zenmini?

Yes, problem continues.

Hi @Phillip_Bird,
What happens if you click the “Select a different Roon server” button on this page?

Identifies my zen mini as having Roon core then asks for login: then says you are already logged in and can’t access two Roon cores…

So if there’s an Unauthorize buttin displayed on that screen, just click it and it should resolve the glitch…

1 Like

@Geoff_Coupe is likely correct here. However, if that doesn’t fix your issue then the ZenMini might have disabled “Core” mode for Roon. You can try to go to to load your ZenMini GUI and then Settings → Roon → Core Mode. Page 22 of this guide relates to setting up Roon with your device.

Geoff and Daniel: THANK YOU (unauthorise) - all good and running well again. I owe you some virtual beer/wine etc.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.