Roon Core does not respond

Dear Roon Guys @support
Roon 1.5 build 323
Antipodes DX server 2.0 with 2 TB SSD (about 32.000 tracks)
PS Audio Directstream with Bridge, but also using USB directly from Antipodes DX

On friday everything worked fine, on saturday suddenly Roon Remote could not get through initialization process (still yellow point with wording Initializing…)

On Antipodes server side everything seems OK, I can play music via DLNA or Windows Computer.

I tried many restart from Antipodes interface, clear the cache etc.

Many thanks for your help.


Hello @Marek_Supa — Thanks for sharing your report with us!

To start, may I kindly ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating. Also, be sure to include what remote device you are using.

May I also ask that you verify the following:

  • Since noticing this behavior, have you also tried power cycling your remote device and networking hardware?
  • Is your remote device fully up to date?
  • Have you tried using a different remote device?


Dear Dylan,
Roon Server (Roon 1.5 build 323) runs on Antipodes DX server 2 TB SSD with 2.3 Software by Antipodes, about 32.000 tracks.
I am listening either directly through USB (via Antipodes RoonReady) or streaming to PS Audio Directstream Bridge with latest software.
As a remote device I am using iPad Pro 9.7 iOS 11.4. beta 6 or iPhone X iOS 11.3 or Xperia XZ with Oreo software. I tried powercycling all my remote devices. I tried power cycling Antipodes Server and PS Audio Directstream.
I am using router Asus AC-RT66U, Ubiquity Unify WAP and switch Netgear GS108.

Everything worked months and months perfectly. I did not changed anything. All other software works fine.

Since I turned off IGMP snooping on my GS108, I’ve not had the connectivity issues I had before. Incidentally, I have also a UniFi AP. I suspect there’s some subtle interaction between different network components and Roon Core around multicast that causes these difficult to debug problems.

Dear Fernando,
I tried direct ethernet connection to Antipodes, everything is working fine besides Roon Server.

Thank you very much for your advice anyway.

Hi @Marek_Supa, your best approach might be to delete the Roon Server app on the Antipodes and then re-install it. There might have been an unsuccessful software download/upgrade that has left Roon Server in a corrupted state. However be aware that this will wipe the existing Roon database. If you have a database backup you can restore it after the install, otherwise you will need to manually rebuild playlists, tags etc. Your music library on the Antipodes will not be affected and will be automatically rescanned into Roon following the re-install.

Dear @Tony_Devitt,
It helped! I just deleted and reinstalled Roon Server on the Antipodes and I am happy user of Roon again.

Thank you all for help.