Roon database empty after import [Solved]

Hello,

I juist installed Roon and created a link to a properly configured folder with about 8500 flac files.

However, none of the files are added to the library.

What could I do wrong please ? I tried it several times but it keeps failing.

Thanks.

After carefull consideration, I have found the problem. It is located between the keyboard and the chair in front of it.

Sorry : installed in 2012 server. Reading the fora now !

2 Likes

Brilliant. We should add that to the FAQ :smiley:

:slight_smile: P.I.C.N.I.C Problem in chair not in computer, we have all been there and know the next visit is not far away!

Russ

Years ago in support it was referred to as PEBKAC “Problem Exists Between Keyboard and Chair”. :smiley:

What does this mean? I seem to have the same problem. How did you solve it?

Hey @tripleCrotchet – if you’re using Server 2012, you’ll need to install the media pack in order for Roon to import.

If you’re having a different issue, let us know some details in a new thread ok? Thanks!