Roon does not allow adding networked devices [Solved, HQP relocated, ISO Regen]

In roon settings, audio under networked I have no option to add a networked device, none. I turned off windows 10 pro firewall and lowered fidelizer level to consumer (lowest), rebooting system no option to add device under networked. Whats going on?

Listened last night to roon and HQPlayer on my single PC set up connected to dac via USB. All was great. Today I went down to system and wanted to run a signal thru it (amps off) hit play, bars danced by track playing but time counter did not move. Checked signal path and it showed source then roon handing off to HQP which displayed correct filters but did not show output sample rate. I rebooted PC, disconnected USB cable etc, checked sound options in windows etc. All looked good. I cannot get HQP to play. So I switched zone to Roon, no HQP involved, and music played. I went into settings, audio and removed HQP. Now I cannot add HQP back. I turned off windows firewall and lowered Fidelizer level to consumer (lowest) still I cannot add a networked device.

One other issue I am having with roon, current version, is the playlist. When I reboot the machine the playlist history looks like it is in active queue and the radio says playing after 4.x hours. I didn’t queue playlist history to play, it should show radio playing after current track finishes 2.x minutes not hours. Wonder if my roon install got corrupted.

Uninstall Fidelizer? Doesn’t that mess with windows services?

yes it does. Been using fidelizer for over 2 years, no issue, played last night 6 plus hours no issue. Lowered its level from purist (most aggressive) to consumer (least aggressive) same result. I don’t think it is fidelizer.

So I uninstalled Fidelizer, and roon. Rebooted and did a clean roon install and restoring the most recent back up (today) no improvement. Under settings, audio, networked there is NO option to add a device. And strangely in play history (history, not queue) it shows many songs as unavailable , even ripped CD’s to a searched HDD. I can go to that album on my HDD and select the track and it plays fine, yet in history it says unavailable and cannot be played. weird.

So I opened a remote and thru the remote I was able to add a network device. I added HQ Player, then on my core I selected HQ Player as the output zone and hit play. Bars danced by track but timer did not move. Checked signal path and it looks good but no output sampling rate. @support whats going on?

I went back to remote and hit play thru that and same activity, dancing bars but time counter does not move.

Can’t help you debug, but I can compliment the music choice. Saw him at city winery 2 years ago when he was touring this album.

Hi @Quadman,

Can you provide some details about your system as set out here.

As you probably found, the option to add HQP as a network Zone was moved to Settings/Setup in 1.4.

I’ve experienced similar symptoms to those you describe when HQP loses track of my NAA. What Output do you have selected in HQP ?

Hi @Quadman,

This won’t help with your HQP issue, but may avoid running into other issues.
In Roon 1.4 the option to add HQP as a network Zone was moved from Settings/Audio to Settings/Setup.
Given your comments above, I suspect your Roon Remote is not running 1.4 … I would recommend checking that your Roon Core and all Roon remotes are on the latest Roon 1.4 build (see settings, about).
Note: if you are using Apple devices they must be on iOS 11.x.x for Roon 1.4 to install.

1 Like

Thanks for the tip!!!

I am running the most current version of Roon 1.4 (294), Win 10 pro, 64 bit version 1709, build 16299.15, PC is AMD Ryzen 1800x, 16GB ram with 1060 GPU, OS, Roon, HQP, Fidelizer all located on OS SSD, Music on Internal HDD inside PC. I use a uptone regen on the PC side, 2M wire world USB to dac T+A Dac8DSD. I am Roon/HQP user for 2 years an issue like this has never occurred before.

I booted the PC today and tried to play a track thru the HQP zone and immediately got the message Transport could not connect. Below is the last part of the log file from todays attempt.

While Support is investigating, I’d suggest:

  • disabling the current HQP Zone and adding a new HQP Zone using Settings/Setup. I expect you’re using “localhost” as the IP address ?

  • Check that the DAC input is set to USB and restart the DAC.

I am at work now but will do those suggestions when I get home. yes localhost is address.

Interestingly, while Roon and HQPlayer for me are on the same machine, Localhost doesn’t work and I get a transport error. What works for me is using the IP of the machine.

For 2 years roon and HQP played nice, localhost always worked just fine. Wednesday evening 6 hour session. Friday they don’t play nice. No changes to system or network. I’ll try IP address way.

@andybob Did your suggestions nothing changed.

If in putting IP address does not solve I guess I am back to clean windows install and go from there.

1 Like

Are you able to upload a screenshot of your Settings in HQP ? No change to the backend or device selected there ?

I gave up, I tried Daniels suggestion and same result, I tried yours same result. So I am doing a fresh install of windows and working back, slowly to where I was, praying that solves the issue. I am a 2 year user of HQP and device and backend where correct. ASIO and the T+A ASIO driver. Just baffles me how it could work so good for basically years and even the night before was fine and then wham, they don’t talk to each other.

This is a dedicated audio only machine.

Ok finished complete new install of windows and music player programs. Got HQP and Roon to output about 60 seconds of one song then it stopped, just like yesterday bars danced by track timer frozen. Managed to get roon alone to play for a bit then it too stopped same symptoms as above. I received a replacement iso regen from Alex yesterday and it was in my system a bit yesterday and out of it a bit as I troubleshot everything. Tonight it ws back in. I tried HQP alone as a player and nothing. I then removed the brand new replacement iso regen and now HQP would play alone, I tried Roon alone it also played, then I tried HQP/Roon together and they played. Looks like the brand new replacement isoregen is the issue. A warning to others about the very finicky iso regen, it does not like USB signals.


This topic was automatically closed after 3 days. New replies are no longer allowed.