Roon does not play Qobuz anymore

Set-up (since month):
Fritz! box cable 6591 - roon nucleus incl. 2Gb SSD inside - roon version 1.7 (build 710) stable - PS Audio DAC

Not changing the set up roon does not play Qobuz anymore since rond about 2 weeks. Roon shows Qobuz content such as cover pictures, titles, lyrics - but does not play Qobuz music. Qobuz runs with its one App perfectly. Internet works well. roon itself works perfect playing music from the SSD inside.

Here is what I tried so far without success:
1.) Log In an Out by roon nucleus running
2.) Log out Qobus . shut down roon nucleus - log in Qobuz
3.) Set New pass word

I need help to run Qobuz via roon again.

Did you log out and re-login the Qobuz password in Roon under Services?

Yes that is what I did so far. And set a new password.

Flagging @support for you.

What does Flagging mean.

You filed the issue in the correct thread, but flagging AT and the word support triggers a Roon support tech. They may need to look at your logs and see if there is an issue with your Qobuz problem. I’m just another forum member, not a Roon tech.

Welcome to the forum.


Thank you for welcoming me in this forum.
I appreciate your help.
I guess that you writing @support is the trigger for the roon support.
Where or how do I flag?

1 Like

That is the flag.

Hi @Michael_Weber2,

Do you receive any error messages? If so, what is the error that you see?

When you play via the Qobuz app do you just get 30 second clips or do you get full playback?

Hi Dylan,

I do not receive any error message.
If I play via Qobuz app I get the full track.
For this I use my iPad.

Hi Dylan,

Today I discovered a small red Triangel with a red exclamation Mark in side.
Touching it it tells me to up grade Roon. But it is the latest Version already installed.

Hi @Michael_Weber2,

If you reboot your Core does that message go away?

Hi Dylan,

I did restart and reboot. How I can‘t even Login in anymore.

I’ve been having similar troubles with Qobuz logging out frequently in the Roon app. Didn’t used to do this. It will log back in one you request it to do so.

Actually Even roon does Not work.
I cant log in at roon —> I cant hear music.
I have to have a plan B may be a other Software for some time.

Stick with @Dylan

Support will get you up and running.

Are you on a trial?

I use roon for round about two years.
I starten with roon on a Synology NAS - worked very well.
Since one year I use a nucleus - and the Problems started.

Hi @Michael_Weber2,

It sounds like your Core is having trouble communicating with our servers. Are you able to access the Nucleus Web Administration Interface? If so can you share a screenshot?

We’ve found that ISP provided DNS solutions often don’t work well with Linux. Can you try setting Google DNS or Cloudflare DNS in your router’s settings? Is there any change after doing so?

Hi Dylan,

screenshot of my nucelus:

Status so fare:
27.12.2020: - no Qobuz music
- restart of nucleus --> no login possible
28.12.2020: nothing worked at all
- no backup found
- no login possible
29.12.2020: “Restart”
– new roon core on my iMac
- deauthorisation of nucelus core
– switch back to nucleus core
- deauthorisation of iMac core
– analysis of all songs
— roon Radio runs incl. Qobuz well
– Qobuz worked perfectly the whole day long
– back up of the new nucleus data base
30.12.2020: No Qobuz again
– titles and covers are shown
– no music plays
Roon itself works very well

I have no idea where to chance settings of my router. It works and I am fine with it. Why shall I chance routers setting as Qobuz worked very well since two weeks ago. We have no router problems or any other streaming problem at all. If there is a problem with the nucleus this will be the place of changes. If the only was will be to change the settings of the Router I will need support to do so.

Hi Dylan,
I got some help by setting now Google DNS in my router‘s settings.
Qobuz worked very well - even If I don‘t unterstand why - for round about two hours then it stopped playing again.