Roon does not recognize new Ultrarendu

Roon Core Machine

Nucleus Plus

Networking Gear & Setup Details

Router is xfinity and works just fine.
Everything is hardwired except my Roon controllers.

Connected Audio Devices

Number of Tracks in Library

3000 albums and Tidal.

Description of Issue

I have a new ultrarendu configured as a Roon endpoint, and Roon does not see it.

Actually I have two Ultrarendus. The older one is configured for HQPlayer and is recognized.

Each is powered by separate Uptone audio LPS1.2’s in two separate zones.

The ultrarendu worked fine last night playing live radio, but when I tried playing an album in my library, Roon quickly fast forwarded thru all the tracks with no sound output.

So, I rebooted the ultrarendu, reconfigured it thru as a Roon endpoint, and now it is not listed as a device in Roon settings-audio.

I would really like to get the new ultrarendu playing music in my living room.

Thanks for your help,

Reboot your Core machine. Make sure the uR is on before you do the reboot.

Reboot of Roon Nucleus Plus did not help. The uR is still not recognized by Roon, though it’s recognized in the Sonicorbiter program.
Thanks anyway

Is there a DAC attached to the ultraRendu and is it on and working?

I rebooted the nucleus again, and no better. I removed the other Ultrarendu configured with HQPlayer and rebooted again. Now, neither Ultrarendu is recognized, and I can’t get them back. I’m thinking that I will have to uninstall Roon from my windows 10 device and do a clean reinstall. I know for certain that the two Ultrarendus are on my hardwired network.
Any other ideas?

Yes they are connected to DACs which are turned on. -PS Audio gain cell DAC for the new ultrarendu and Holo May for the Ultrarendu configured for HQPlayer.

I had a similar problem using two microrendus. I was never able to solve getting the second one to fire except for using the shairplay option.

Try setting the invisible one to shairplay.

Neither ultrarendu is recognized now. What a frustrating mess. I uninstalled Roon from my pc and reinstalled it. -No difference.
I’ve sold my disk player and my turntable is under repair.
My only source of music is an apple ipad running internet radio stations. I mirror it to a headless apple tv. The sound is acceptable.

Can you see either uR on the network now though and it’s just Roon not seeing them or have they turned totally “dark”?

Both ultrarendus are seen on the network. When I configure them using the sonicorbiter program, they are both present which means they are on the network.

Just as a possibility, try updating both uRs in case there is a newer version of Roon Ready available in SonicOrbiter.


And in the Sonicorbiter os are they selected as Roon endpoints?
I used to find my mR would regularly default to dlna on power outages and I would have to go back in and set to Roon again.

I already did that, and it didn’t help.

1 Like

Yes, they are “Active Roon endpoints”

Then I’m out of ideas I’m afraid.
Maybe @agillis can assist?

I don’t think the problem is with the Ultrarendu’s. I have watched as they boot up. Their power led’s go from red to yellow to green as is normal as they boot up. It would be appropriate for Mr. Gillis to comment as these devices are made by his company. I have dealt with him recently and he was very reasonable, but said he was leaving town for a few days as of last Friday. I thought about contacting him directly, but again , I don’t believe the problem is with the Ultrarendus.

Can you provide a screenshot of your Roon Settings/Audio screen, showing the Network Devices Roon Ready section ?

These are shots of Roon Settings/Audio and what I see in the sonicorbiter program showing my two Ultrarendu’s on line

do they show up on Shairplay?

I’m not familiar with Shairplay