Roon doesn't import my latest albums[WMA media]

Roon doesn’t import my latest albums I bought from Qobuz and downloaded and put on the server. They are clearly visible in the music collection on the server, the Roon partition, but they don’t show up in Roon. I already did a forced rescan but that didn’t help…

Hi @Germain_Verbeemen ----- Thank you for the report and sharing your observations with us, sorry to hear of the troubles.

Moving forward, may I very kindly ask you to please provide the following:

  1. A brief but accurate description of your current setup as seen here.

  2. Are you sure you’ve placed the files into the folder which is being watched by Roon ?

  3. Did you check ‘Skipped Files’ list in Roon ? To open that list you need to go to Library tab in Settings and press on ‘View’ button in Skipped Files section

  4. What is the file format, sample rate, bit depth of the files you are trying to import ?

1 Like


I have solved the problem meanwhile.

I remarked that the file not being ‘integrated’ were WMA-files. So I downloaded from Qobuz the FLAC-versions with the same sample rate and bit depth, copied them into the server music partition and then it worked fine.

Doesn’t ROON support WMA-files?

Roon doesn’t support WMA. More details here