Roon.exe does not start any more after update to build 1272

Hello, I am using Windows 10 Home. Today after update to 1272 Roon App does not start any more. When I click roon.exe nothing happens. Tried to uninstall/install, but it does not help. .NET6 is installed/updated as well.

Software is not usable for me now. Any suggestions how to solve this problem? Thanks

Hi @jts_muc

Welcome to the Roon community

I’m a fellow user here to offer help

From other threads with a similar issue. This might help.

Thank you. Tried both ways but it didn’t help…

Is there any solution here how to use the 1272 on Win10? Before the update to 1272 everything was working. I have a lifetime license and would want to continue using Roon software please. It will be fair if Roon Team finally find and post a solution or give a possibility to download previous working version before the update.


Hi @jts_muc,

Did you happen to wipe the folders after uninstalling but before reinstalling? Also, did you happen to see if Roon was running in task manager?

If there’s some form of corruption in the SW it might be carried over if not. Here are the instructions for a clean slate install.

  • Navigate to your Roon’s Database Location
  • Find the folder that says “Roon” and “RAATServer”
  • Rename “Roon” to “Roon_old” and “RAATServer” to “RAATServer_old”
  • Reinstall Roon from our Downloads Page

Please do try this and let us know. We’d love to get you back to enjoying the music.


Hi @Wes

just tried it, but didn’t help. I don’t believe there is some form of corruption in the SW on my PC as I am not the only one with my problem.

Quite frustrating not being able to use the software you have paid for since many weeks after the update.

Can you provide the older version to download?