Roon failing to connect to Tidal

Roon does not connect to Tidal.

That is connecting from MacOS or Android.

Tidal confirms authorisation if then logout and login again. But Roon still fails to logon to Tidal.


I think (may be wrong though) there is a pop-up which appears after the Roon + Tidal screen and sometimes it’s in the background and easily missed.

EDIT: Just came across this Roon cannot log in to Tidal after the 1.8 build 918 update

Thanks for the info.

Wow, now thats not too useful is it.

Seems regression test process is lacking.

I would log off Tidal in Roon, restart your core and then log back in.

This is happening to me this morning too. I am not sure that it is related to a release.

Restarted Roon on server and it reconnected.

Had this this morning. Thanks to this thread I restarted the core (QNAP) and it works again! :slight_smile:

I had this a few days ago. I restarted the core which fixed it.

I tried everything and could not get Tidal to connect. Finally unplugged Nucleus and turned it back on and everything works fine.

Neustart des Cores hat geholfen! Danke!

I just had this happen to me today. Tidal was fine everywhere except within Roon.

Thanks to this thread, I rebooted ROCK and all is well again.

I have the same issue on Mac mini M1 chip Tidal works everywhere except in Roon…Help please?

Welcome to the forum. Did you reboot? It helped the people above

I have read all the previous posts and tried the solutions, deleting cache … rebooting etc. I uninstalled Roon and re installed an older version which worked for one use but then failed after a re start. Im not sure what instigated it as Roon updated, and I updated to Osx Ventura 13.1 a beta version. But Tidal works on the native app, in a browser and on my iPhone?

Try loggin out of tidal, restarting your core, then login in tidal again. The problem is back again after playing two songs. Now I have expensive software that doesn’t work great.

Well good news , it was an issue with Tidal and not Roon and has now been sorted. Im on a family account and I got signed out for some reason but strangely the Tidal app kept working.

For 2 weeks i have not been able to login to Tidal. Tried to reboot Nuc with server. Reinstalled server etc. Nothing works. Any suggestions?