Roon freeze with iPhone 12 Pro

Core Machine (Operating system/System info/Roon build number)

Roon is up to date.
ROCK on a NUC machine (Intel i5).
iPhone 12 Pro, iOS 14.4, 2 everything is up to date.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wifi 5GHz.
NUC is and audio equipment plugged into router.

Audio Devices

Meridian 218 and 7200SE

Description Of Issue

Roon app on my iPhone always freezes on as soon as I open it. It is perfectly useless. I have this issue for about 2 weeks.

I don’t have this issue on my iPad.

I tried everything, deleting the app, reinstall Roon on my NUC, nothing works.

Thanks for your help.

It looks like iPhone freezes when it tries to establish connection to Roon Core.

  1. Unplug NUC from network and reset LAN router
  2. iPhone Settings, remove current LAN connection (forget it)
  3. Delete Roon app on iPhone
  4. Add network connection on iPhone
  5. Reinstall Roon app
  6. Once the app is open. Go to Roon Core and see if iPhone is showing up under Audio devices

Unfortunately it didn’t work
Same as before
Roon recognize the phone and than freeze

I had the same Issue, could solve it after delete Roon-iPhone App, restarting iPhone and loading the Roon App again.

Try this First, it may solve your issue too.

1 Like

I tried the following as well

  1. nuc off
  2. Deleted the room app
  3. Reset the phone
  4. Install the app
  5. nuc on
  6. Establish connection

It works Once , than freeze again

Any thoughts?

My thought …
it could be the same issue, unfortunately, as this one:

My phone worked without issues first after the update. A fresh install works with an older phone now, without issues …
a memory leak?

1 Like

How do I get Roon’s support?

Hey @Amit_Gilat,

It’s been too long since you posted and I can only apologize for being this late to reply :pleading_face:

I am sorry to hear about the trouble you’ve ran into when trying to connect your iPhone to your Core. And also that the effort you put into solving this didn’t seem to help.

Since it’s been quite a bit since you first reported this, I wanted to follow up and see if this is still happening, or if maybe the latest release has helped :nerd_face: ?

Last I checked it was prior to the new release and no change , I’ll give it another try by the end of the month and will post here

1 Like

I have the same issue. After upgrading my iPhone today, Roon remote would hang on start. I followed the steps, removed Roon remote, restarted iPhone, restarted Roon Core on my Mac Mini, downloaded a new copy of Roon Remote. When I started the Remote, it would recognize the Mac Mini and asked me if I wanted to connect to it. When I clicked “Connect” it just froze.

Well, after a few days of trying the problem magically fixed itself yesterday.

This topic was automatically closed after 17 hours. New replies are no longer allowed.