Roon has quit playing!

I am running the latest version of Roon, along with the latest version of HQ player. I have added a new Ross Martin DAC via USB and it started out working fine, now Roon will not play. It still recognizes my library, but the cursor is red and the playback will not start. I have run disk first aid, and the DAC works fine playing back Youtube files. I really need an answer, as I am dead in the water with my music library.

Allen Rumbaugh
[personal information removed by support]

Hi @Allen_Rumbaugh ----- Thank you for the report and sharing your feedback with us. The insight is appreciated and sorry to hear of the troubles.

Moving forward, to help aide in our evaluation of this behavior may I very kindly ask you to please provide me with the following:

  • A brief but accurate description of your current setup using this link as a guide.

  • Please provide a screenshot highlighting the error you are experiencing in the application.

  • Besides the addition of the Ross Martin DAC have there been any other changes made to your setup recently?

  • How do other endpoints respond, to they exhibit the same behavior? Have you tried testing with another DAC via USB to verify what the experience is like?

  • While it may seem a touch elementary have you tried rebooting your various device since noticing this behavior?