Roon has stopped working on Roon Core machine

Core Machine (Operating system/System info/Roon build number)
Dell desktop PC

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
I have tried both wifi and connected, have a Hitron model/router, running to a Lumin U1 mini

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Router to hardwired Uptone Etherregan to Lumin U1 mini to Exogal Comet + DAC, stream Tidal 100% of time.

Description Of Issue
I have been getting multiple drop outs over last couple of months and last night just stopped working. Connected Amazon Fire with remote Roon last night to see if I could work around.

Lumin U1 mini software installed on iPhone and works fine on its own connected directly and streaming Tidal.

Hi @David_Speed – Thanks for reaching out, and apologies for the trouble here.

When you say that Roon has stopped working, do you mean that you can’t open up the app at all on the Core machine? Or you’re just not able to play back any content? Are you receiving any error messages?

Hi Dylan - thanks for response.

No everything opens in Roon just fine. Can do all the administrative functions including search for music and save music.

When I get the drop outs over last couple of months there is a message about Tidal being slow the respond. Now when I hit play nothing happens except loses connection with the Lumin for about 5 seconds, that comes back. Album, radio will even register on Lumin display but no progress on the track in Roon and no music.

Same think exactly when I try it from remote on the Fire tablet.

Thanks for the details, @David_Speed.

Moving forward, I’m hoping you can verify a couple things which will help us better understand where this is coming from:

  • While I understand you primarily use TIDAL, can you confirm if the same behavior occurs when playing local content if you have any?
  • Does the same behavior occur if you play to System Output of the PC instead of the Lumin?

I don’t have any local content I can play. Could maybe look at creating some tomorrow.

Switched to system output and it runs just fine - haven’t played for any time but full streaming plus plays radio no problem. Interesting.

Thanks for confirming that System Output works, @David_Speed!

It appears that this is specific to the Lumin / networked playback. To further narrow things down, can you try removing the Uptone device from the chain and just connect the Lumin U1 directly to the router? Is there any change?

yes have tried that several times and no change in Roon. Have had the Lumin since about this time last year and really no problems til I got the EtherREGAN but were just dropouts til last night. EtherREGAN and lumin have no issues when just running the Lumin app with Tidal and cutting Roon out of the equation.

Have tried re-booting the router and that also made no change. Notice that the symbol shows that music is playing on Roon page when I click play album, after about 10 seconds flips to next track, and 10 more seconds next track again etc. And no sound out through lumin and my dac.

Is your EtherREGEN from the first batch, and did you do the update?

2nd batch so has latest software

I would also maybe look at or screen shot your DNS and network settings on all devices in the audio setup

Please shutdown Roon Core. Power off the whole network, including but not limited to router, Lumin, Dell, iPad, DAC, all network switches, access points, etc.

Connect the Lumin to the router, then power up the router. Wait for 5 minutes, then power up Dell Roon Core. After Roon Core is up, power up the Lumin and DAC, and iPad.

Im sure there is time there for a nice drink too :slight_smile:

might need a drink trying to figure this thing out.

Peter - have tried that several times and not having any luck with it. Tried it exactly as you laid out still no change.

Weird now my Roon remote on Tablet is not able to find Roon Core. The Lumin sees what is on Roon Core but Core is just not playing any music when connected to the Lumin.

However when I change output to System Output and play to dac connected by USB to the PC plays just fine.

Not sure what DNS is - guess I could google it but headed to bed before I find the bottle. Thanks for all the suggestions so far.

Is your Dell wired to the router (not WiFi)?

Make sure your wifi and Lan segments are on the same network address range, if different one will not see the other…i.e. for both. Also make sure your wifi is not using a guest network setup.

my Dell is on wifi right now but have had it hard wired and that makes no difference. I think my Guest network is disabled but have to admit when you start talking about Lan segments and network address ranges I am lost - have no experience playing around with network settings.

Let’s try a different network topology.

Connect your EtherREGEN “A” side to the router.
Connect both the Dell and the Lumin to the “A” side of EtherREGEN via network cables. Leave the “B” side unplugged temporarily for this experiment. So you should have 3 of the 4 “A” side ports plugged in.
Power off the Lumin. Reboot the Roon Core. After Roon Core is booted up, power on the Lumin.

If you are familiar with changing Windows driver property, go find the option of Energy Saving Ethernet of your Dell network adapter and disable it. If you’re not familiar that, then don’t worry about it for now until we run out of other options.

So did as suggested with all three network cables plugged into A side of the EtherREGEN. I didn

I didnt re-boot the router in that setup - but made no difference. Roon stills sees the Lumin as an audio zone but wont play to it. Also turned off the Energy Saving ethernet function - made no difference although havent re-booted the computer since doing that.

Please try the free CD 16/44.1kHz test music from here (place them in your Roon Core watched music folder):