Roon is damaged and can’t be opened

Roon Core Machine

iMac i7
MacOS Ventura 13.0

Networking Gear & Setup Details

WiFi

Connected Audio Devices

Marantz CR611 via airplay

Number of Tracks in Library

30000+

Description of Issue

Working perfectly yesterday and never had many issues before.
Downloaded Software updates on Mac last night and getting error message this morning “Roon is damaged and can’t be opened . You should move it to the bin.

Have you modified any of the theme files or fonts? If so, there was another thread this morning that suggests that these changes might be causing issues. If you haven’t made any changes, I’d suggest moving your current Roon app to the desktop then downloading a fresh version from the link below. This won’t affect your database, it’s just replacing the app with a new version. When you’ve got everything working again, delete the old version from your desktop.

Alternatively, there’s a work-around solution here:

thanks it works

1 Like

Thanks Dave - no I haven’t modified anything in Roon, I don’t mess with it too much as it always has been superb for me, just import and play music.
As I said just upgraded my Mac and this happened.
I will download a fresh version of Roon later in the day and let you know how I get on.

1 Like

What worked for me was to right-click on the Roon app in the Applications folder; a dialog box with 3 options appeared. One of the options was “Open”. Selected that, and Roon came up. After that little interaction, Roon now launches normally on subsequent tries.

Thanks Paul - that worked, very straightforward and has opened as expected on further tries.
Everything seems fine.

Yeah - I had that with at least one more application; it’s possible the Apple “fingerprint” gets out-of-date when it gets updated (by the app itself) instead of a fresh download from the app publisher. The right-click method is one way of “blessing” it again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.