ROON is not included in the TIDAL account

Version 1.8 (build 988) stable - Same problem…

Not to step on QA’s toes here, but the last time this happened to me (which was quite a while ago),
I “fixed” it by moving the two Tidal files in the RoonServer\cache directory on my NUC Rock to a different location.

I moved them to a temp directory on my Windows PC in case I needed to put them back. But from what I have read, you could just delete them. They will be recreated when you try to log in to Tidal. Not saying this will fix your particular problem, but might be worth a try. YMMV.

@Vladimir_Buryachenko Try clearing the Tidal cache on your core. There are instructions here on how to do it. Run a search and you’ll find several posts.

I can’t remember them exactly but believe they are similar or exactly what @bearFNF suggested.

Tried to do everything suggested here.
So nothing works. I think this is a ROON problem, because before that there were no problems and TIDAL enters its application without any problems.
I didn’t receive anything from the support service, it’s too bad that we pay money for ROON, but the problems are not solved.
Very disappointed! :face_with_symbols_over_mouth: :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

Try and create another Tidal account with a different email address and see if that works with Roon.

I’m curious.

edit After you’ve applied what we suggested, did you restart you core and remotes?

Just to be sure, when you try to sign in to Tidal does it open a web browser and ask that you log in to your Tidal account?
This is the screen in Chrome:

Then after signing in I get this screen:

Yes, of course, I did it all.
The window opens, I enter the data.
Then here is this…

I tried with another account - it does not work, it gives an error.

Silly question but are your Tidal accounts for the free tier?

I have TIDAL Argentina with a family subscription.
Payment is made every month.

In the TIDAL application, it is easy to log into the account and everything is played on dCS Bartok.
Also in the application dCS MOSAIC enters the account and everything is played on dCS Bartok.
So I think the problem is ROON Rock.
Until the last 2 updates, everything worked and was logged into the TIDAL account.
What other solutions are there?

The only solution I can think of and has already been recommended to you is clearing Tidal’s cache in Roon.

Instructions are here and do make sure you have restarted everything once cleared.

I have done this many times…

I am out of ideas unfortunately…

Sorry matey.

And why is the ROON support ignoring my messages. :face_with_symbols_over_mouth: :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

Thank you forum for trying to help.

Do you have any possibilities to try with another internet provider, mobile hot-spot or something?

Just for clarity, the screen shot shows no “Cache” directory, is this just you showing us that you deleted the entire directory? This directory should be there, it was only the two files that should have been deleted. Not sure if Roon re-creates the cache directory if it has been deleted. It is only, AFAIK, the db files in the directory that would be re-created.

That being said:
One last thing to try would be to go to the ROCK web page and reinstall the OS:

Just make sure you have a backup of your database just in case.

Hopefully Roon QA will get to this now that the work week has started?

Yes, he showed that he deleted …
ROON restores data…


I reinstalled and updated ROON from 0 because I started having problems with TIDAL…

Hey @Vladimir_Buryachenko

Thank you for getting in touch, and welcome to Community! We’re happy to have you but sorry to see that it was an issue that prompted your first post. My apologies for the delayed response and for your wait. We’d be happy to help figure this out!

In checking your system diagnostics it appears that TIDAL has synced successfully. Please go to your albums page, click Focus, then TIDAL under Storage Location to see if your TIDAL albums were added to Roon?

If you’re still unable to see your TIDAL library, then deactivate Surfshark VPN, sign out of TIDAL in Roon, restart your Core, and log back into TIDAL without using VPN.

Please let us know if either of these steps work for you. I’ll be waiting for your reply and get back to you as soon as possible.

1 Like

The problem was solved like this - I connected to the mobile operator’s Internet and … entered TIDAL !!!
It seems that TIDAL addresses are blocked in Russia.
But then the voros - when connecting VPN Surfshark, Argentina, France, Germany - I also can’t log in, but TIDAL?
Kazakhstan is included in TIDAL, QOBUZ stops working because it is not there.
What could be the problem? Previously, everything worked through a VPN …
Thanks to all!!!