Roon is slow at starting playback [and now won’t power up]


Yes Tidal only. It seems like it doesn’t matter if it’s picking from my library or Tidal it just gets slow and takes maybe 10 or more seconds maybe 20 even to play a song or the search just takes forever. I have an Amplifi mesh network. It’s great with everything else I have. Wifi range is so much better than it used to be. As far as Roon being useful to me it is. I’ll put up with the quirks for the sound alone. It has embarrassed me more than once though. I’m trying to show my friends how cool this is. I showed my new lady friend how to use it and she was up and running in no time. Instead of setting up a few choice songs to play and getting on to better things I’m trying to figure out why Roon isn’t working properly again. Next party or friend over I’m not chancing it. Spotify it is.

I agree it’s pretty much stable for everyday use. I do and as I mentioned love it and would keep using it even though it’s definitely got issues that come and go. I just won’t trust it again at this point to just play music like in party mode. If I want to sit down and be right there to mess with it if need be it’s fine. Pick an album and play it etc… but if I want to set like Roon radio and stream it to a couple end points I might as well forget about that, it fails most of the time. It’s kind of like a Ferrari, such a thrill but broken and at the mechanics a lot.

Mine is on a nucleus + and is wired. That is the only way you can plug in the Nucleus is wired via ethernet that I know of. Plugs into my amplifi router and that plugs to my ISP box that is run in bridge mode.

It’s not to do with just Tidal when things are slow. I can simply go to play a file on my local drive and it will take a long time to get it playing or to search something that is in my library. Many many times I have close and restart the remote app or it just seems to crash or restart on it’s own

Tagging @support.

Hi @ryan_stratton,

I have split your posts into a support thread so that I can better assist.

I am reiterating the following information as to make sure I have the details correct:

  • Core: Nucleus
  • Network: Amplifi Mesh Network
  • Description of issue: Search is slow and starting playback of music is also slow.

Information that is still missing and needed so that I can assist you:

  • Are you using the newest firmware version on both the Nucleus and on your Amplifi router? The current version of the Nucleus can be found in Roon Settings -> About (top right-hand corner), please let me know this info.

  • What kind of Roon Remotes are you using to control the Nucleus? Are you using iOS remotes only or PC remotes as well? Is the behavior the same for all of them?

  • What are you endpoints here? Can you let me know the model/manufacturer of these? Are these on the latest firmware?

  • Does the same behavior impact all of your endpoints or just some of them? For the impacted endpoints, how are these connected, via Ethernet, WiFi or USB?

Slow with Tidal and slow with local files could be two seperate issues with similar symptoms. I think it is a good idea to focus on the local file slowness first.

When you say local, where are the files relative to the nucleus? Are they on an internal SDD/HD in the Nucleus, are they attached to the Nuclues via a USB external HD, or are they on another PC or NAS in the network?

Also, what is the endpoint that you are using when you experience this slowness? Is it wired or wireless?

Well now my Nucleus won’t turn on seems to be totally dead. So not working at all now.

Nucleus + connected via ethernet to DCS Rossini DAC

Amplifi mesh routher (latest firmware) connected to Comcast ISP in bridge mode

DCS Rosisni DAC ethernet from Nucleus to router ethernet to DAC, 4TB USB drive connected to nucleus

I have been experiencing slowness issues on and off ever since I got the Nucleus + about 4 months ago. Today I couldn’t connect at all and looked and noticed it didn’t seem to be even on at all. I tried unplugging and re plugging and nothing is working. It won’t turn on at all.

I’m sure you have but did your turn it on by the small switch at the back?

Yes I tried all that stuff. Diff plug etc… Tried holding down the switch for 4 seconds as the manual suggests.

Oh well one for @support then

pop off the bottom and see if there are any lights inside? there might be a green one near the center of the motherboard and also just peek behind the HD tray for an orange one … let us know.

Hi @ryan_stratton,
I’ve merged you topics so this history is all in one place.

NO lights of any kind that I can see with the bottom off.

can you confirm PS works? Don’t know if you have multimeter or another PS… trying to determine if we need the whole unit back or if we just need to send you a PS

I do have a meter. How do I check it with that?

check voltage coming out of PS barrel connector… is it non-zero? what is it? black to outside of barrel, red to inside of barrel, put meter in mode to measure voltage

if you have doubts, pull out your phone and send photos.

I read 42.3 volts

Are you sure? The PSU is only rated to 19v, if its putting that out it’s likely fried the Nucleus.