Roon just goes through tracks when I play Music

Hi, I’m having an issue when I play tracks through my system output, or my SMSL SU-8 dac, roon jsut goes through tracks without playing them, but my Schiit Modi 3, and all powered speakers work fine.

Windows 10 PC, intel I7 9700k, 32 gb’s of ram,

Ethernet connection, from a linksys router, using verizon.

Schiit Modi 3 works fine through USB
Powered monitors work fine through AUX or USB
SMSL SU-8 DAC doesnt work ith optical connection, cant do USB though it.
cant play anyting through system output

Hi @Andrew_White2,

Did this work for you previously or is this a new install?

Have you tried rebooting your Core machine and the SMSL?

new install as of yesterday, didnt work when i started

I’ve rebooted my Dac, Amp and PC

Have you added roon to the w10 firewall?
I realise that you are on USB but roon uses the network to talk to itself.

yes that jsut fixed aonther problem that just came up, but I still cant play anyting to my system output i was able to for about 2 hours last night but I cant again this morning and roon isn’t even showing my SMSL as a playback option anymore stuffs going absolutely crazy I wasnt able to connect my ipad a min ago.

Hi @Andrew_White2,

What is the model/manufacturer of this laptop?

Since you are using Windows, it appears that a firewall may be blocking proper communication through Roon. Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path. I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have.

Can you please verify this?

My PC is a desktop a built, processor maker is intel, model I7 9700k, motherboard maker is ASUS, model Z390E

both are added to my firewall to my expetions. and all other antivirus software

It just started playing out of my system output when i controlled it from my roon app on my phone, and now it works fine from my computer i jsut had to start music on my phone

Hi @Andrew_White2,

So it sounds like the issue resolved itself? If you experience any further issues, can you please note the exact local time + date + track you see it occur on? Hopefully there won’t be re-occurrences but in case there are, these timestamps would help.

it happens every time I turn on my pc, I ahve to mess around with settings for like 5 mins and somting different fixes the issued every time, exclusive mode on/off, usin my ipad or phone to play tracks, restating roon, unplugging Ethernet and plugging it back in, different stuff fixes it every time it keeps happening no clue why.

Hi @Andrew_White2,

We just released a new version of Roon, can you please try updating to see if the same behavior occurs there? If the behavior is the same - can you let me know the exact local time + date when you next experience this issue as I indicated in my previous message?

it is updated, it is currently 5:34 EST on 2/21/2020, not working

@Andrew_White2 I have the same DAC
It does the same thing when exclusive mode is enabled.
If you don’t know what that is or how to change it here’s a link

For me it skips tracks when that box is unchecked. I check it back again and it works. It has other problems but at least it plays music.

Also I tried the official drivers and had more problems than solutions so I uninstalled them and am using windows native

1 Like

this worked thanks


3 posts were split to a new topic: SMSL SU-8 - Pops/clicks on format change

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.