Roon just plays one album then goes unresponsive

Core Machine (Operating system/System info/Roon build number)
Core is Intel NUC I3, Roon build number is 1.7 build 528.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Playing over wifi to two Sonore UntraRendus. WiFi is EERo mesh system.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
2x UltraRendu USB connected to DACs.

  • Schiit Gumby MB and Sanders ESL system
  • Desktop system with MacBook remote, Mytek Liberty, diyAudio AmpCampAmp and Klipsch speakers.

Description Of Issue
Roon plays one album then goes unresponsive, cant select anything else, Radio doesn’t play, Ultrarendu needs to be power cycled before it works again…seems to be a problem with Library, Qobuz and TIDAL playback, as well as occurring with other endpoints ( Chord Mojo Poly )

just noticed this thread with a similar Roon problem to my own. Started two days ago, Roon plays one album then stops after the last track and becomes unresponsive. Radio wont play, cant select another album…only solution is to power cycle the Ultrarendu. Until today, if I changed album before the end it would keep playing, today such a change causes Roon to stop working. The bar at the bottom of the screen has flickering horizontal lights so something is happening but I dont know what it is, do you Mr Roon?

I’ve moved this to your own topic, so that support will better see it. Can you please provide the basic information for support following these guidelines: I'm having a problem with Roon -- where do I report it?

Relevant Info Provided:

Describe The Issue

  • What’s not working
  • How often the issue occurs

This could be “every time I start the app”, or “every time I click a certain button”,etc.

If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know an approximate time for when it last happened.

Describe Your Setup

It’s important that you include all relevant setup information so our team can get a clear understanding of the issue.

Your post should include:

  • Details on your Core machine (OS, Hardware specs)
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
  • Audio devices in use
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Including these details in your first post helps us resolve your issues faster.

Hi @diw,

Some more information as @Rugby suggested would be helpful here.

When this issue occurred, were both the DACs connected to the UltraRendu?

Does HDMI output on the NUC have any issues starting playback (even if there is nothing connected to the HDMI output, it will be a good data point to know if playback starts or not).

Downstairs Ultrarendu connects to schitt gungnir DAC, upstairs Ultrarendu connects to Mytek Liberty DAC. NUC is in another room connected to network via Eero Wi-Fi. HDMI connection on NUC not used for anything. Seems to be more of a problem playing library tracks from TIDAL or Quboz but that’s where most new tracks come from now. It’s when it’s played the last track on the album that it’s a problem, before that you can change to another album

Just to be clear, your RoonCore is connected via WiFi? If not, ignore my comments, if so…

It could be that the issue is caused by WiFi. With Roon, everything is streamed to the Core first and then streamed back out to the endpoint. So, you are double taxing the WiFi connection to the RoonCore.

As an experiment I would suggest to try connecting the NUC running RoonCore via ethernet and see if the situation improves.

I will do that but my house is not a good candidate to install wiring…in the weird manner of these things, the system is behaving perfectly today but I will keep an ear on it to make sure that is sustained. Nothing was changed to cause the problem and nothing has been changed to alleviate it. Digital fingers crossed

1 Like

Great to hear! Fingers crossed for you. To me, if things are “suddenly” working again, I would really suspect a WiFi issue as WiFi can be potentially heavily influenced by environmental factors, things here today and gone tomorrow. I once lived in an apartment where my WiFi went flaky every time my neighbor ran their microwave.

1 Like

Hi @diw,

Glad to hear that the issues are gone today. If the behavior re-occurs please also verify if the HDMI output on your NUC has issues starting playback. Even if there is nothing connected to the HDMI, it is a good data point to have (as HDMI is a direct output from the Core and involves the network the least).

After working again for a couple of weeks , Roon has stopped working in a similar way to last time. Tried with Ultrarendu and that needs to be power cycled to work again but still just plays one album then stops. Tried using Mojo Poly on the network and same result. The NUC with Rock on it is in a different room and has nothing connected to HDMI so I am not sure how that would be testable. No neighbors within 500Ft so not sure what effect their microwave could have…any thoughts?

Hi @diw,

Please try outputting to the HDMI zone regardless if there’s anything connected to it or not. If there are issues with playback there, you should see the progress bar stop moving.

This is an important distinction to see if the issue is networking related or if it occurs on the Core itself too.

Sorry to be thick but I am not sure how I check the ROCK HDMI output?
Problem re-emerged today…seems to be related to two things…either my own microwave or TIDAL library syncing. The syncing goes on for a considerable length of time ie overnight and still running. It seems that I cant play anything from TIDAL while syncing is going on, although Quboz and Library files are OK. When the Radio track it chooses is a TIDAL one then it selects it, doesn’t play it then stops and I get a pulsating progress bar at the bottom of the screen. No matter what I select, Roon only works again when I power cycle the UltraRendu. I have disabled TIDAL and things seem better with Radio playing tracks from Quboz or the Library

Hi David,

I believe Noris wanted you to enable the HDMI as an output, then select it as an output, and then play something to the HDMI output, while watching and noting the progress bar and of course the time so you can tell him where to look in the logs. You do not have to have anything attached via HDMI to do this.

OK…enabled HDMI…played a track to it, it responded very quickly. I fear I may have another problem, entirely self created, I disabled TIDAL to see if Radio would work without it and now Roon won’t let me enable it again. At first it showed an "enabling " message but now nothing and of course all the TIDAL albums have disappeared from the library…I didn’t log out but am concerned that all those links may have disappeared

Checked back thru the database and disabling TIDAL doesn’t seem to be irreversible
however hitting enable just shows a brief enabling icon then it disappears…any thoughts?

Hi @diw,

Is the behavior the same if you reboot your Core?

If this is due to your TIDAL account syncing, you could try to clear out your TIDAL cache:

  • Stop RoonServer from running in your ROCK Web UI
  • Find and open your Roon database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting RoonServer via the WebUI and verify if the issue still occurs

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.