Roon just stopped working while playing

Hi, just started to listen through tidal when the music suddenly stopped. No I can not either play my own music or play from Tidal. I have restarted the coor, my iPad. Still does not work.
I can see from my network player (MOON 390) that the songs are visible on the display but no music.
My server is an iMac where i have installed ROON, I use iphone or iPad as controllers.
I have a wired network connection between the iMac and the MOON 390.

What has happened?

Best regards/Johan

I have now restarted the imac, router again. could play from the imac, switched to tidal, did not work. tried to play from the imac again did not work.
iMac runs Mojave 10.14.2
intel core i5, 8GB of memory

Hi @Johan_Wedin,

So we can better assist you, please describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

If you play to a different endpoint (like System Output of the Core) does the same behavior occur?

Hi, not sure what you are asking for.
The iMac is connected to my netgear router, the router is wired to my MOON 390 using cat5 cable.
My internet connection is 100 Mbit fiber.
I have one Samsung TV and 2 apple tv:s that are connected through WiFi and several iphones.
Thats about it I think.

Hi @Johan_Wedin,

If you go to Settings > Audio and enable System Output on the iMac and then use that as a zone are you able to play this content?

hi, its already enabled. its so strange, I could play fils from my imac just now. then I tried tidal, did not work. tried same file on my imac again, did not work.

I can play from ROON on my imac, both my files and tidal.

i notice now that roon uses 980 mb of memory, seems like alot.

I reinstalled the ipad app but still does not work.
so strange, worked perfekt for almost a month then just stopped working without any changes to my setup.
what should I do next?

Hi @Johan_Wedin,

Since you’re able to play without issue directly on the Core, it is likely that there are some networking issues at play here that are causing this behavior.

Just to verify, the Core is connected to the network via Ethernet, not WiFi, correct?

Are you able to play to the MOON devices outside of Roon from the Core machine?

Hi, yes cable cat5 or 6. I have just reinstalled twonky server and I can play easily with the MOON app, both my files and from tidal, so its a roon issue.
I suspect it has to do with roon getting confused when I switch between tidal and locally stored files. thats the only change I can think of. After rebooting ROON I can play from my files but when I switch to tidal I can’t. Makes sense?

reinstall roon core?

Hi @Johan_Wedin,

Thanks for the info. Moving forward, I would like to enable diagnostics on your account so the technical team can take a closer look. First, I was hoping you could reproduce this issue and provide us with a little information so the team can better understand what you’re experiencing. Please see below:

  1. Reboot Roon Core
  2. Start playing local media, note the media you’re playing and the time you start.
  3. Try playing TIDAL media, note the media you try to play and the time you see the error.
  4. Try playing local media once more, note the media you try to play and the time you see the error.

Respond here with the above information and we will enable diagnostics.


Hi, I have performed the above and now it worked. Times below are CET.

18:06- David Bowie, Five years flac file from iMac
18:08-Adam Cohen, Song of me and you from Tidal
18:09-Fleetwood mac, over & over from Tidal
18:10-David Bowie, Five years flac file from iMac
18:11-Hozier, Nina cried power from Tidal
18:12-The 1975, give yourself a try flac file from iMac

Strange, have you done anything on your end?
The only thing I have done was to reinstall Twonky server and played my files and from tidal using Twonky and the MOON app.

Hi @Johan_Wedin,

No, we did not make any changes on our end, but I’m glad things are working for you now!

If this behavior does occur again please perform the test requested above (with timestamps of when it doesn’t work) and we can take a closer look.

Hi, thanks will do, Regards/Johan

Hi, it happened again. I was listening through Tidal for about an hour.

I was playing Better oblivion Community:s Center until 14:07 approximately.

At 14:08 i switched to Joe Jackson:s Big Black cloud on Tidal, did not work.
At 14:09 I tried playing The 1975:s The 1975 from my iMac (flac file), did not work.

Rebooted Roon core and roon app

At 14:14 i played Pond:s Daisy on Tidal and it worked

I also played the 1975 from my iMac and it worked.

Hope you find something this time.


At 14:40 I tried Joe JAckson again from Tidal, did not work.

Hi @Johan_Wedin,

Thanks for the timestamps! I’ve enabled diagnostics and will pass this info along to the team so they can take a look.

Ok, look forward to feedback,