Roon Keeps Losing Connection

Core Machine (Operating system/System info/Roon build number)

My core machine is an intel Corei5 with SSD running Windows 10 Home with the latest Roon build. There’s virtually nothing else loaded on this machine except Roon, Tidal, and the normal Windows stuff that can’t be removed. I’ve looked at the resource manager and the machine has plenty of resources available and isn’t maxed out in any way. I’ve tried the full Roon and the Roon Server on this machine and have the same issue using either one of them. I’ve already turned off all firewalls and other security features and it makes no difference.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

I have an Arris TG1682G router supplied by my ISP. My core PC is attached via Ethernet to the router and my endpoint/output Core i3 PC running Windows 10 Home my iPad remote is integrated via WiFi. I’ve tried turning off the router firewall, but that didn’t help at all. I regularly get over 200mbs download speeds and anywhere from 15-30mbs upload speeds.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

The Core i3 output is connected to my Mytek Brooklyn DAC+ via USB.

Description Of Issue

I constantly get the “Tidal or Qobuz is loading slowly” message about 30 seconds after a track begins to play and often get the “lost connection” message after that. I also get the “hardware” error message when I try to play tracks stored on my external hard drive that’s connected to the core via USB. I have zero issues streaming Tidal or Qobuz or anything else for that matter using the exact same equipment. The issue also seems to go away when I connect the Core machine directly to my DAC over WiFi. I’ve tried using several different endpoints/outputs, all with the same exact results. I also seen to get better sound when streaming directly from Qobuz or Tidal than I get when Roon does work for a minute or two. This issue has been going on for almost the entire time I’ve been a Roon subscriber. I’ve tried uninstalling and reinstalling Roon (not even from a backup) multiple times, which seems to help for a day or two, but then it starts doing the same thing within a few days.

Hi @Duane_Smith,

We’ve moved some posts over to our other topic about TIDAL + Qobuz networking issues. Part of what you’re seeing is likely the issues that are affecting everyone currently, but I understand this issue has been going on for some time. Once the current issues are resolved we will take a look at any other issues that you may be experiencing, but things should improve once the current issues are resolved.


1 Like

Thanks Dylan.

1 Like

Hi @Duane_Smith, sorry it was I that merged your post (with circa 10 other separate reports) as it was posted within the same time frame with this ongoing issue with Tidal & Qobuz. Reading it more carefully I can see you’ve had issues prior to this.

I see @dylan has replied, and this topic is now assigned to him, so you know you’re in good hands once the dust has settled with this current issue that’s affected many users.


Is the i3 on a wired connection?

Hi Martin. No. It’s on WiFi, which works fine for everything else, including running the core machine on WiFi connected directly to my DAC.

It’s a brand new machine with core i3-8145U with 8GB of RAM and a 256GB SSD. It has an integrated WiFi card that works great for everything except Roon. It has nothing loaded on it except for Roon and Windows 10 Home. I’ve used another laptop and an iPad as the endpoint/output with the same exact results. Right now I can’t even get the iPad remote to connect. I keep getting a network error message, but everything else on my network works flawlessly, including the core machine with everything except Roon. Very, very frustrating to say the least.

And just like that, the iPad remote has started working again, but it’s only a matter of time before the issues comes back up. I’ve tested my internet speed constantly, like every few seconds, and it’s always giving me plenty of bandwidth.

And boom, the remote isn’t working again, but music is playing at my output.

And there’s plenty of bandwidth…

I can currently play and skip tracks from the iPad remote, but then when I click on “overview”, I’m getting this, but I can still skip, pause, and reply to Roon radio prompts that ask why I skipped a track. Here’s the latest error message…

This is unlikely to be the problem; it’s more likely to be your home wi-fi network.

If the Core uses the i5 machine why are you using the i3 as a Bridge? To better understand what’s going on, can you please confirm where your music is located? Does this play okay? Also please share screenshots from both computers of the following:

  • Settings > General
  • Settings > Storage
  • Settings > Audio

Martin, there are now two tickets saying Tidal and Qobuz are having problems with Roon.

Martin, the core is connected directly to the router in one room, and the i3 output is located in my dedicate listening room, so I’m not sure I understand your question. Is another computer not an approved endpoint/output? I’ll reply with the screenshots in a moment…

I’ve noticed these, but the OP says the “… issue has been going on for almost the entire time I’ve been a Roon subscriber …” so this may be unrelated.

There may be other issues with Duane, but this may not be the time to troubleshoot the issue.

Because the i3 can run Roon rather than Roon Bridge (such as a small dedicated endpoint) I would like to confirm your setup.

Martin, how do I get to those settings when I’m running Roon Server on my core machine?

I think I found them…hang on…

Martin, I really appreciate your time in trying to help me! Here are the screenshots from the core machine. I’ll reply again with the output machine in a moment. I’ve tried turning everything off in the “General” settings with the same results.