Roon library stopped auto updating (QNAP)

Same problem here, realtime scanning is not working since some time. Roon is running om a QNAP Nas. Rebuilding or restarting Roon server shows the newly added music.


The Roon @support team prefer one topic per customer’s issue… so they are able to track it and focus on each individual problem. hence I split out your topic.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hello Carl,

Thank you for making a new topic for me in the support section.
Yesterday I discovered that the Roon library is not updating automatically after adding some new music. The last time I added new music was on October 2nd and at that time the auto updating was working correctly.

I solved the problem by using the rebuild function in Roon, after I did that the newly added music was visible. After that I did a new test with adding some more music and after stopping en restarting Roon server on my QNAP Nas also solved the problem and the music was visible and added to the library.

Roon server runs an a QNAP TVS-471 with 8 GB memory.
Roon is installed on a SSD with 256 GB.
The Nas also has 2 HDD with 4TB, 1 HDD is a backup of the other one, on this HDD the actual music is stored.
The version of Roon is: 1.7 (build 667) stable
The audio device I use to play the music is a Devialet Expert Pro 140.
And the remote I use is an iPad Pro or my Windows 10 laptop.

I hope that I provided enough information so you can look into this problem.
In the meantime I will use the workaround by stopping/restarting the Roon server to make my newly added music visible.

Thank you in advance for helping me.
Let me know when you need more information.

Just noticed the same issue with my Roon Core on Qnap. I added 10 albums this morning, cane back from work and they were still missing. I had to do a force rescan. Before the files would appear almost instantly.

This topic was automatically closed after 22 days. New replies are no longer allowed.