Roon Mac Remote - Audio Devices Missing - part 2

Core Machine (Operating system/System info/Roon build number)

Mac Mini 2018 - Roon Version 1.7 (Build 528)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ubiquiti Unifi - Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Dragon Fly red on iMac

Description Of Issue

Hi @support,

I have the same issue with missing audio zones like Roon Mac Remote - Audio Devices Missing.

I’m fairly sure it started after I renamed my Mac Mini a reboot fixes it but then hours later I’m missing 2 zones connected to iMac again.

I also tried restoring from backup which didn’t help.


Hi @Coz,

I have a few questions to help clarify the issue:

  • When did this issue start occurring?
  • Were there any changes to your setup or updates immediately before this issue?
  • Have you ever used Time Machine to restore the Roon application on either your Core or Remote Mac?
  • Which zones disappear? You mentioned the Dragonfly but not the other one.
  • When these zones disappear, are other zones in Roon Settings -> Audio still visible?


  1. I haven’t had much time listening lately and also just noticed it a couple of days ago I’m only guessing based on the other user.

  2. Maybe it could be when I changed the name on mac mini to Matrix.

  3. No, only used Roon’s backup option on Core and start fresh on remote’s.

  4. Only the zones on iMac, Dragon Fly and ODAC USB headphone amp.

  5. Yes all others, Sonos one, DigiOne and some Airplay shows.

Edit: After some thinking I did restore a iMac time machine on a Macbook to save time which might be the issue since now I’m listing on iMac and just open the lid on macbook and the music stopped on iMac, I uninstalled Roon on macbook and the zones shows again, I’m 99% sure the issue is solved I will post back if it’s not the case, thanks for your support and quickly getting back.

1 Like

Hello @Coz,

Yes, Time Machine has caused similar issues in the past as mentioned in our Backup documentation, so reinstalling was the right call here. Do let me know if the issue appears to be resolved!

1 Like

The issue has stopped after uninstalling from the macbook, so this thread can be marked solved, thanks for your time.

1 Like

Happy to help @Coz!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.