Roon Max Volume on Denon 8500H

I’m new at this. Downloaded Roon on Saturday 07/20/19 for the trial. The initially setup was wireless from PC to Router with Denon 8500H and OPPO 205 over Ethernet. Played with that setup for 2 days and loved it, everything working as it should. Had volume fixed in zones for control from receiver.

Relocated the PC temporarily to test with Ethernet connection and the issue with max volume over Airplay started immediately on the denon 8500h. Had the receiver set for multi-channel using Dolby Surround, 9 speakers and 2 subs. That was loud. Thought I had down something wrong.

Switched to the OPPO and it worked as expected. Back to the Denon and it did it again. Luckily I had the volume limit set on the receiver to -10, 28db below max. Thats a good thing.

Is this only happening with Airplay? And why not over wireless from PC to router?

Apparently I’m ok with the OPPO Roon Ready player setup.

Tuesday, 7/23/19. Mike

Hi @Mike_Lacey,

Thank you for the report here.

I just want to confirm here, when this issue occurred, did you still have “Fixed Volume” configured in the Denon’s Device Setup tab? Or were you using “Device Volume”?

Can you possibly share a screenshot of your Device Setup tab by using these instructions to upload screenshots to this site? You can access the Device Setup tab by right-clicking the zone in the bottom right-hand corner -> Device Setup.

Also, can you please let me know the exact local time + date this behavior next occurs? E.g. 12:48PM on 7/23/19? This will be useful in case we need to take a closer look at diagnostics down the line.

– Noris

Did this work as expected? I will provide documentation if it occurs again.

Hi @Mike_Lacey,

Fixed Volume sends 100% volume to the endpoint and relies on the endpoint to do manual volume control. I would try setting it to Device Volume so that Roon can control the output volume of the device.

– Noris

Ok, thanks Noris. I lowered the max limit on the receiver and tried to recreate the issue.

Switched between the OPPO zone and the Denon zone several times, as I did this morning, comparing the difference.

No problem now after it happened twice this morning.

I’ll kept the receiver max limit set lower for now.

1 Like

At the time this issue occurred the OPPO player was set for Device Volume and the Denon Airplay was set for Fixed Volume.

Switching back and forth between the 2 device setups when the full volume startup occurred with Airplay.

Changed the OPPO device setup to fixed to match the Denon setup.

Have switched output devices back and forth numerous times without issue.

Hi @Mike_Lacey,

Just to reiterate what I previously mentioned:

When you use “Fixed Volume” for an audio zone, this sends the audio stream at full volume to the endpoint, and relies on the endpoint itself to perform the volume control. It is expected that when sending audio with Fixed Volume that the volume is outputted to 100%. If you wish for Roon to perform the volume adjustments, you will need to use Device Volume or DSP Volume.

Right, I do understand how it works. Have sampled both but I prefer Fixed Volume.

My setup uses a Logitech remote for receiver volume control with all components.

My last post was to correct a previous statement that indicated all output devices were set to Fixed. The OPPO was set to device volume but is now Fixed as was the Denon.

I though it could be useful for diagnostics to know I was switching from a player using Device Volume to a player using Fixed.

Is there a possibility that a timing issue during the switch mixed the full volume with device control to cause the full volume on startup issue?

Another issue I noticed using the Denon Airplay is the onscreen pause doesn’t work. It does interrupt the sound briefly, maybe 1 second, then continues to play. Does that every time, not intermittently.

The onscreen forward and backward selections do work as expected.

Not a big deal since pause works fine from the PC and IPAD remote interface.

Hi @Mike_Lacey,

Apologies for the slight delay in getting back to you here.

Yes, if you switched it to fixed volume, it would have outputted 100% volume while in fixed mode.

What exactly are you referring to as the “onscreen pause” in this case? Is it the Denon remote control or a button on the Denon itself?

When Denon Airplay is used with the TV on - the display on the TV shows Album Art, track information and control icons for Reverse, Pause/Play and Forward. Same icons that are available on the Roon control screen. When you use the remote to hi light the Icons and press enter the associated action is taken. Reverse and Forward work fine but the Pause only interrupts the sound for a second then the music continues. I don’t need the onscreen icons for control, just checking them out because they were there. The buttons on the remote work as they should.

I won’t be using Denon Airplay. I have the OPPO 205 Roon Ready player connected to the Denon receiver and it works very well.

Hi @Mike_Lacey,

Can you please reproduce this behavior once more and let me know the exact local time + date in your country when you press the pause button via the on-screen display? E.g. 3:38PM on 8/7/19?

I would like to take a look at diagnostics to see if it reveals any additional clues as to why the pause only interrupts the sound for a second and then resumes.

Ok,

I have reproduced the onscreen pause issue on 08/07/2019 at 4:45:00 PM, 4:45:05 PM, used the Reverse icon to start the track over then repeated the pause issue at 4:46:00 PM and 4:46:05 PM.

Hi @Mike_Lacey,

Thank you for letting me know those timestamps. I have activated diagnostics mode and what this action does is automatically upload a set of logs to our servers for analysis. I can confirm that logs have been received on our end and I have mentioned this issue to the technical team as to weather this is expected behavior. If we require any more information I’ll be sure to reach out to you once more, and thank you again for bringing this to my attention.

Hi Noris.

Another issue with max volume on startup. This time with a Sonos Play 5 so I thought it worth mentioning. This happened on 08/11/19 between 11 PM and midnight. Can’t be more specific on the time.

I purchased the Play 5 hoping it would work for our kitchen speakers and it was available locally. Started out with the device on a shelf above the fridge with device control set to device volume. The Play 5 worked fine using volume control on the Roon Remote app…

Then I moved it to a lower shelf so we could reach the volume control on the unit. I changed device setup to fixed volume. The volume on the Play 5 was at the lowest setting then went to max on startup the first time. I tried to use the play 5 volume to turn it down but the control was not responding so I pause the playback. Turned the volume all the way down on the unit but did not check the volume on the Roon app. Hit play and it went to max volume again. Changed the device setup back to device volume and it worked fine. I could use the volume control on the device and the Roon app.

I’m going to return the Play 5 so I will not be able to recreate the issue. Think I will avoid Airplay devices and try the Elac Discovery Z3 Roon Ready player. The Z3 has the volume control on the front panel so it can be reached with the unit on a shelf above the built in fridge.

My Denon 8500H is working fine with Airplay and fixed volume. Haven’t had any more issues with it going max volume on startup but I use the OPPO 205 for playback most of the time.

Thanks, Mike

Hi @Mike_Lacey,

Thanks for the additional information regarding your Sonos experience. I can confirm that the diagnosis have been received and I believe I may have found the log trace describing what you mentioned.

I submitted a ticket regarding these traces and will let you know if anything comes of it, but just wanted to double check this aspect - can you confirm that the Sonos Play 5 was on the newest firmware version? Thanks again for the report!

I don’t know if the latest firmware was installed during the activation sequence on Sunday 08/11/19. Some products do that. I’ve already returned the Play 5 so I cannot determine what firmware version it was using at the time. Mike

Hi @Mike_Lacey,

Thanks or letting me know that information and no worries. I have submitted the information over to the technical team and it is in their review queue. Thanks again for the report!

Hi @Mike_Lacey,

I just wanted to update you and let you know that I spoke to the technical team regarding the log traces from the Sonos issue you noticed.

The traces don’t contain anything interesting in particular, it may have been a one-off issue, but they did mention that you should be using device volume for this DAC and not fixed volume and switching between those two may have gotten the DAC into a weird state.

Since you have returned the DAC, I would not be concerned about this behavior. As for your original report regarding the Denon 8500H pause commands not working, there is an active ticket with the dev team regarding this behavior and it is in the queue, but I cannot comment on a timeline of when it will be addressed. Thanks again for the report!

Ok, thanks for the update.