Roon maxing out at 48khz [Solved]

I am using an Imac and Schiit Yggdrasil in Integer and Exclusive mode .I am playing 24/192 files but Roon says it is downsampling to 48ghz. The Yggy is capable of 24/192 .It says high quality but not lossless when playing these files.
If i play 16/44 im in lossless .

You’re following the steps listed here? Can you post a screenshot of your output settings like the one here?

Thanks Mike. I found that it was the USB reclocker I was using between the computer and the dac to be the problem.

I removed it and the dac started to play at the correct resolution without downsampling.

Thanks for info @Jim_Honsberger. Glad you were able to sort out the issue.