Roon MQA settings for Topping D90SE

I’m using a Topping D90SE with Roon and Tidal and I am having a hard time finding the proper MQA settings.

In Roon, if I set “MQA capabilities” to “Decoder and renderer” and set “Enable MQA core decoder” to “No”, it is my understanding that the DAC is then supposed to handle all 3 MQA unfolds (so Roon is just passing everything through as is to the DAC) but according to the DAC’s display 44.1/16 MQA isn’t being unfolded to 88.2 (the MQA indicator is on but the sample rate shows 44.1). Higher sample rate MQA, such as 96kHz, shows as 96 on the DAC’s display (and the MQA indicator is on as well).

In order to get 44.1/16 MQA to show 88.2 on the DAC’s display I have to set “MQA capabilities” to “No MQA support” and “Enable MQA core decoder” to “Yes” but then Roon is handling the first unfold and the DAC (no MQA indicator) isn’t handling any MQA unfolds?

Many MQA tracks are 44.1 and that is what will be shown on the DAC. That does not mean you are not enjoying full MQA. It is just displaying the original sample rate.
Roon however is showing you the upsample required to perform the first unfold. I would let your DAC do this in house. Bigger numbers do not equate to better sound. MQA is MQA.

I don’t own your DAC, the above is my understanding

If you are letting the Topping do the first decode, then it will also perform the Authentication and report the original sample rate. In this case, it looks like you have 16/44.1 MQA (which is MQA derived from a CD master).

The Topping will be doing the first decode to 88.2k internally and perform further decodes/upsample (up to whatever its hardware is architected to), but it won’t display these numbers.

When decoding in Roon, you were seeing the 2x rate 88.2k “MQA Core” intermediate that is hidden when doing everything in the Topping.

3 Likes

Thanks, that clears things up.

If I’m letting the DAC handle decoding and rendering (by setting Roon to decoder & renderer and core decoder to off) shouldn’t the signal path be lossless? So far I’ve only seen enhanced for MQA (and I don’t use DSP).

Hi…I’m afraid I can’t help you at all as I haven’t even got this far! I have a D90SE and although it sounds amazing I can’t get it to show in roon, I see either my Mac Mini end point or Bluesound node 2i end point but nothing after that and I cant see a way of adding the DAC? Any help?

Thanks

What streamer do you have connected to the DAC?

1 Like

You can add the D90ES to your Node 2i via Coax. That’s the way I have (had) my NODE (N130) + D90ES. Basically you are bypassing the Node 2i internal DAC and letting the D90ES do the MQA encoding/rendering. Unfortunately the D90ES is having issues with the NODE as I get songs cuts and out of sync when playing MQA songs via TIDAL. I already spoke with John (Topping owner) and he said that it is an incompatibility issue that most likely is not going to get solved so he recommended me to contact the seller and ask for a RMA/refund :frowning:

1 Like

As already answered by others in your other thread, this is normal because the DAC is connected via coax instead of being connected via USB. In this case, just choose whatever endpoint that is providing the coax out. Alternatively, you can connect the DAC to the Mac via USB.

1 Like

Is your node on WiFi or wired?

Have you tried both “Renderer Only” and “Decoder and Render” (without DSP or volume leveling active) settings for MQA capabilities?

1 Like

Hi, it’s working fine and not had any drop outs, but not played it that much yet though…I just cant see the Topping in my Roon path so wondered if I’d set it up wrong. It’s also showing the correct rate but not showing as MQA.

I have a Bluesound node 2i and a Mac Mini connected

Post a signal path screenshot.

When playing a MQA music, do you see the MQA or OFS displayed on the D90SE front panel? If you see OFS, that also means you succeeded in full decoding MQA [with Roon Core doing Core decoding and D90SE doing rendering].

If not, make sure you have disabled DSP Engine and volume leveling, and try both “Decoder and Renderer” and “Renderer Only” MQA Capabilities for the node.

1 Like

That’s not the case for me. Only way I see OFS on the D90SE display is if I set Roon to renderer only and core decoder on which causes Roon to do the decoding and the D90SE to do rendering. If I select decoder and renderer and core decoder off in Roon (so that the D90SE does decoding AND rendering) I get MQA/MQA. on the display.

1 Like

That’s 100% correct, expected, and normal.

I said what I said in the previous post thinking maybe Simon saw OFS but didn’t know it means success.

I edited my post to clarify.

1 Like

Hi and thanks for you help…I had to play around with the Node settings and now if I chose renderer only it shows OFS; decoder only shows MQA; and Decoder and renderer shows MQA. None show MQA/MQA on the display. Should I leave it on Decoder and renderer? Thanks

Yes, for D90SE leave it as Decoder and Renderer if playing to it as a single endpoint.

1 Like

I thought you meant it showed MQA/MQA on the display (2 MQA’s not 1) but I think I misunderstood and you meant MQA was displayed for rendering and MQA was displayed for decoding, which I now get as well, so I think I’m sorted!!! Thanks

glc650 meant MQA or MQA. The display should never be two MQA.

MQA. means MQA Studio with the DAC doing full decoding.
MQA means MQA with the DAC doing full decoding.
OFS means MQA or MQA Studio with Roon Core decoding MQA Core decoding and the DAC doing MQA rendering.

It did just skip, which is a shame as the Node 2i doesn’t sound great now without the Topping and I definitely wouldn’t want to go back to not having it. My Mac mini via the Topping sounds better than the Node on its own so I might stick to that. I bought the Topping off eBay so can’t really send it back as its not the sellers fault.