Roon no longer seeing sotm sms-200

hello my sotm sms-200 is no longer being seen by roon. it’s showing up on my network but not on roon.

Have you checked in Eunhasu webpage that Roon Ready is still selected as output? If this is not selected Roon core will not find the sMS-200.


i have it says its active and i even did a system update via that page. the page sees everything just fine, but not roon itself.

Hi @late_nighter23,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

This was previously showing in Roon, correct? Since the device has gone missing have you tried rebooting your Core machine and the sotm?

  • Details on your Core machine (OS, Hardware specs) Imac 27 inch 10.12.6 3.5 ghz intel core i7
  • Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured) Ubee cable modem, computer is connected via ethernet.
  • Audio devices in use McinTosh mha 150, sotm sms 200
  • Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library) i am using roon with tidal.

The sotm sms-200 was working, it disappeared with no warning for approx 3 days. it has since reappeared in roon but for how long is anyone’s guess. if i say turned it off and then back on i have no faith it would show up again or if so how long that would take. another forum member who sold me the device wants me to plug the sotm directly into the computer via ethernet and will try this tomorrow to satisfy the request. so as of now it is working again but who knows for how long and if i were to turn off my dac which it was connected to it would not reappear right away.

Hi @late_nighter23,

Thanks for the details here. I’m glad to know that it’s currently showing up in Roon. If this behavior does occur again, try temporarily disabling any antivirus or firewall on the Core machine and see if that yields any results.

If you’re still having issues let us know and we can continue troubleshooting from there.


the issue has started up again. this time it was showing the sotm but not playing any music. i tried everything and it eventually started again today ( the next day). not sure how to avoid this from keep happening. last night was different than before as well.

Hi @late_nighter23,

Does this happen frequently or is this the first time this has happened since originally reported? Does rebooting resolve this issue?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.