Roon Not playing files - skipping them

Roon was working fine and playing all the 11 songs on my playlist. I came back the next day to the same playlist and roon appears to start to play the song, then just goes to the next track on the playlist appears to start to play it and then goes to the next song.

I have rebooted the computer, checked that the files exist, am able to play the track/file with Jriver, check for conflicts, had roon rescan all the folders.

Any song, track or album in the library that I play has the same result, it appears to start the song/track and then just goes to the next, appears to start to play it, then to the next etc.

4C9CED75-9109-4ECA-9E1E-927A2BE20943 - serial number
version 1.5(buid 323) stable (64bit).
windows 10 Enterprise
Playing to the system audio (was working before).
Music store on NAS - verified that this computer has full access and used Roon to open the file location with no issue. Played the track on from the file that was opened with Jriver with no issues but Roon won’t play the track.
PC = 16GB ram, 512GB SSD, NAS 8 TB.

Thank you for the report, @Merrill_Wettasinghe!

To start, may I kindly ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Additionally, can I ask that you please verify the following:

  • Since noticing this behavior, in addition to the Core, have you tried rebooting your networking hardware and NAS?
  • Do you have any active antivirus or firewall on the Core machine?


Roon on windows 10 with locally installed software -> local NAS with music 8tB.

I have provide all the version information in the original note. Please review and let me know what else you need.

Yes, everything was rebooted.

Note: Roon see the drive, and the files, and a rescan was done. The only issue is that Roon, and only Roon cannot play the files. This happened overnight. Everything was the same and this morning it would start to play but move to the next file. There are no errors from roon.

If I remove the NAS, roon sys storage is missing. So Roon is seeing the NAS, and the files, just not playing them.

Please read the whole description provided - everything else sees and plays the files on the same computer, including Jriver. Roon also sees the file, can open the file location through roon but it will just not play the file - This is very important for you to note. This is the issue currently.

Thank you for the update, @Merrill_Wettasinghe.

Just to confirm: Is this happening with all endpoints? If you play just to System Output, do you experience the same behavior?

Can you go into more detail on how the NAS is connected to the Roon Core machine?

If you add music local to the Core machine and try to play Roon, do you still experience this? Or is it only with media on the NAS?


Thanks for you note. Roon has the core and the control on the computer. This works when playing to the computer or the computer USB outputs.
I isolated it to the remote Roon device which is the microrendu. This runs the core. Not sure what the issues was. The Control was able to communicate with the core, see it, etc but would not play to it. So I power cycled the core and now the control plays to it without issue. So it is working now.

Thanks for your pointers and your help.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.