Roon: Not Responding after a few days

@support Hello

I have the same problem last 2 days with Roon Server x64 last version.
I have installed fresh Win 10 Pro x64 on my HP Z420 desktop (Intel XEON 4 Cores, 8Gb RAM, HDD 7200rpm, nVidia Quadro 600), updated to 1909 build with all Microsoft updates from internet.
First few days Roon works fine on this machine.

After start Roon service I see: “Started -> Error -> Not Responding” on the tray status bar.

Need help. I have activated 2 weeks trial but can’t use it.

I tried to disable Windows Defender, reinstall the Roon application (without DB), roll back the latest update from 15.04. Nothing helped. The system is clean, the computer is used only for Roon, without a monitor. Connecting using Ethernet to the router.


In my case, we were able to figure out the issue although it hasn’t yet been fixed. I’m not sure if this will help you, but here is my issue. I have (3) monitors. If I start Roon on the main monitor and leave it there, I can open/close Roon over and over again and it’s fine. However, if I move it over to another monitor and close it while it’s on that monitor, it will not restart again and just hangs.

If that could be your issue, send me a PM and I’ll tell you how to resolve it it (temporarily).

Hi @arzojaan,

I have split your post into a new thread so that we can better assist you here.

@Derek_Kozacko has a 3 monitor setup and this is the cause of his reported issue, do you have a multiple monitor setup as well?

Do the hangs only occur when you start Roon on a different monitor and move it to another one? If you only have a one monitor setup, please let us know, as this is likely to be a different issue than Derek’s.

Hi Noris

I do not use a monitor (only at the time of the initial configuration), I connect by RDP from my laptop/ipad. I tried to disconnect the monitor physically also.

Hi @arzojaan,

Using RDP is a bit trickier to get properly working with Roon, see the following thread for more info:

1 Like

Hi Noris,


I connected the monitor, closed any RDP sessions and reinstall Roon server. It works!

I set “run server at startup”. Will Roon service start with Windows as process or should I log in with my account first?
Instead of RDP, can I use Splashtop app? Is this a way out?

1 Like

Hi @arzojaan,

Please see this article for further information:

you have probably checked the “Launch at startup” option, so that Roon Server will start up automatically when the user logs into Windows. Note that even with this option checked, following a reboot/restart of Windows, you will still need to log in to the PC so that Roon Server will start. To avoid the need to log in manually each time Windows is rebooted/restarted, it is a good idea to set up auto-login for the user account. Then, whenever Windows is rebooted/restarted, the user will be automatically logged in, and Roon Server will be started.

Possibly, but we have not tested this. Other users mentioned that VNC/Teamviewer do not have this issue, but it’s more of a “try and see” kind of deal.

1 Like

Strange thing. After I fixed the Roon Not Responding issue, I connected by RDP to set up auto logon. Then rebooted the server. The auto logon worked, but the Roon server did not start again, with the same issue. I could fix this only by reinstalling Roon server again using the monitor…

I asked some people who use the Roon on Windows, they have no problems with RDP. One uses Windows 10 on NUC8, the other an earlier Windows version. Is this a issue of hardware or software?

Hi @arzojaan,

Have you tried connecting via the other apps instead of RDP yet?

Instead of using RoonServer, is there any change in behavior if you install the full Roon client and add this to your list of startup items on the Core?

Hi Noris

I have not tried it yet, I will definitely inform you

1 Like