Roon not seeing DAC [Solved]

Hi Eric

I managed to get it all working and have merged where necessary, thanks again.

A different problem now…everything has been happily working for a few weeks now…suddenly mid album everything has stopped and Roon now is failing to see my DAC which it was working with happily before!

Any ideas as to where to go with that one?

Hi Derek,

I’ve shifted your post to Support. I couldn’t see a prior thread with Eric but let’s flag him (@Eric) so he sees this post.

I’d suggest restarting everything, if you haven’t already done so. If that doesn’t work then post some system details as per this thread and Support will investigate further.

If you are using a USB connection to the DAC then it may not appear in Roon when the DAC is set to another input.

Thanks AndyBob

I have managed to sort the problem by re-booting both DAC and NAS…hopefully it won’t happen again


I’ve marked the thread solved for the moment Derek, but post back here if it should recur. Support may be able to identify why things get into a bad state from the logs that Roon keeps.

Hi @Derek_Suggate ----- My apologies for slow response. I am glad to see that re-booting has restored stability to you setup, if anything else comes up please flag me down (@Eric ) and I will gladly lend a hand. Happy listening!