Roon not seeing music on my NAS drive [Solved]

Hi @support

I have recently upgraded to superfast broadband which involved putting in a new BT HomeHub 6 wireless router (I’m in UK). Unfortunately now roon core, situated on a sonictransporter, no longer sees any of the music on my NAS. Roon still plays fine through Tidal.

My system is Router > switch > sonictransporter (same switch) Microrendu. The NAS is a WDMYCLOUD which is attached to the router.


Hi @Neil_Harnott ----- Thank you for the report and once again, my apologies for the troubles here. May I kindly ask you to please provide the the following information to help aide in my evaluation of this issue you are experiencing.

  1. Can you please verify the make the model of the switch that is being used.

  2. Have you always experienced this behavior while using Roon or is this a recent observation that has been made? If this is indeed a recent occurrence, besides incorporating the the BT HomeHub 6 wireless router, have there been any other changes to your setup since you’ve noticed this?

  3. Can you please expand on the details of your setup as seen here. The more information you can provide, the better.


Hi have you rebooted all networked devices since changing the router?

1 Like

hi, I think I have solved the issue. I went into sonictransporter online app and simply retyped in the file path for my NAS drive and re saved the address. Nothing changed except the capitalisation of MYWDCLOUD in the address. All of a sudden it started to find my music again. Thanks all :+1:

In the Linux world, Caps matter! :smiley:

1 Like