Roon not sending data via USB port to DAC

I’m running on a Mac Mini (Late 2012) with El Capitan 10.11.5 and Roon 1.2.147.

Now when I start playing a track – using the Mac Mini’s Roon UI, the Roon instance on my MacBook, and the iPhone app – no music comes out. My McIntosh DAC reports “Silent” on USB (using an ALAC rip).

I have restarted the Mac Mini and the McIntosh.

I also tried other apps - JRiver, iTunes - and didn’t have any problems. (Note, these aren’t all running at the same time.)

I tried another experiment of loading a DSD file and that played. After I did that, the ALAC file played as well.

Since the 147 upgrade, I’m having problems with the iPad remote (another ticket is open) and now this.

Any thoughts?

Not sure if this is at all related, or what I am doing for this to occur, but periodically I don’t get any audio out of my Schiit Gungnir even though all indications are that I should be. Invariably, if I go into the Audio MIDI Setup app on my Mac, the master volume ‘mute’ checkbox for the Schiit USB audio device is checked. Obviously, unchecking the ‘mute’ checkbox produces sound. Worth a look, easy, quick fix. Not to thread-jack, but if anyone has any idea why this is happening (Audio MIDI muting my DAC), I’d love to hear it. Good luck.

My DAC shows if data is coming through which makes it easier to confirm the problem.

Because the DAC worked with the other player software I don’t think it’s OS muting. But I run headless (no keyboard or monitor) so even if it was OS muting I would need a fix within Roon since I can’t login to the desktop whenever it happens.

Hi @scott_powell ----- Thank you for your feedback and sorry for the inconvenience. I’d like to gather some information from you regarding your setup so we can start troubleshooting this issue. Please see below. Thanks!

  1. Can you please provide a screenshot of your output settings in Roon.

  2. In regard to playing back DSD files to the DAC. In the past we have had user report that they can not play DSD files to their DAC, and we have found that the DAC must be at 100% (volume) to achieve playback. Can you confirm that you are not experiencing this issue?


Hi Eric

Attached is the screenshot of the Audio panel.

On #2 I was saying that it was only working on DSD. So I wasn’t having a problem. (Since my DAC is the pre-amp as well, 100% volume would blow up a lot of gear :)).

I’ll note that today this wasn’t a problem BUT the Roon server is very unreliable when I try to connect via remote. I have another ticket open about that problem.

@scott_powell ----- Thank you for your feedback. I must apologies as I should have been more specific to the screen grabs we need. Please see below for examples and when you have a moment if I may ask to re-post it would be tremendous help. Once again, my apologies for the confusion.