Roon not talking to Qobuz

I had this issue last time I sued ROON about a week ago.

Seems Roon cannot access Qobuz!

I can access Qobuz directly but not via Roon. What is happening here?

Qobuz is rolling out a change to their login procedure across the regions offering the service. Take a look at this post for the details and what you can do:

Currently logged into Qobuz using email address. Had the same issue last weekend (and can’t recall how it was fixed.)

Getting this message:

Why does sync show as seven years ago!!!

1 Like

No idea - seems very strange. What happens if you click the “Sync library now” link?

PS: I removed your email address from the screenshot. Not a good idea to post it in a public forum…


I suppose this was this post?

Someone suggested the same thing as here, logging in with the email address. No response from you in this thread, but did you change anything at all before it started working again?

@Carl the above was the second post for which I get an “edited” notification from you, and when I look I cannot see any edits?

1 Like

I fixed the typo in the quoted text.

1 Like

Thansk Geoff. Nothing happened when I tried to sync library :frowning:

I’ve solved issue, see next post :slight_smile:

I run my Core on my Synology NAS. On another area of this forum I’d recently asked about upgrading to the new DSM version. Well last night I was a little tired (which means too much :beers: and :wine_glass:).
This morning I figured my problem might have something to do with my NAS. I logged in and tried to do the aforementioned software upgrade. All sorts of weird error messages. Then tried updating packages and this too caused grief. Something about can’t connect to internet.
Synology help page suggested changing DNS settings (since changed back with no adverse impact) but wow - in regional settings the date and time on my NAS was the same as when QOBUZ library last updated in Roon…2015!!!
No idea how that happened but all fixed now.

Thanks for everybody’s help and input. Cheers

I’m getting the issue now. Logged in with email- have always used email- but Roon is not having it.
Qobuz app works fine.
Anyone have further intel on a solve?

Same issue cropped up for me this morning. Discovered that Roon was not connected to Qobuz, went to sign in (using my email address as I always have) and had no luck.

The solution for me was simply to shut down my core (a sonicTransporter) and reboot. Was then able to log into Qobuz in Roon using my email address. Everything running smoothly now.

1 Like

The fix I mentioned above entailed multiple reboots of all the devices in the chain - NAS, PC, iPad, iPhone, headphone amp, media streamers etc.
It can’t hurt to try rebooting.